GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 2 of 2

Thread: bose system

  1. #1

    Default bose system

    I have a bose system in my 04 silverado, i have returned home to find that my front speakers weren't working properly. The speakers started making a high whinnying noise, before they completely quit working. All fuses are good, and rear speakers work.

  2. #2
    Master Mechanic TritonBoulder47's Avatar
    Join Date
    Nov 2009
    Location
    Tunkhannock, PA (North East)
    Posts
    809

    Default

    Sounds like your speakers are shot...

    Tim a.k.a. Da' Boulder

    2003 Chevrolet Avalanche Z71 - Custom Emergency Response POV

    Firefighter, Fire Policeman, Ambulance Driver, Rescue Tech, Emergency Lighting Installer

    Tint, 20's, Bull Bar, Intake, Exhaust, Billet Grill, Stereo, Custom Console, Emergency Equipment, and the list goes on...

Similar Threads

  1. Is it true you can't get the Bose sound system in the 2010 Z71?
    By GMTRUCKFAN in forum The Coffee Shop ~ Chit Chat
    Replies: 0
    Last: 06-28-2010, 04:16 PM
  2. Wiring Bose system to new HU and subs + amp
    By Alex in forum Audio, Video & Gadget Tech
    Replies: 14
    Last: 04-28-2010, 05:20 PM
  3. Bose or no Bose and wiring
    By steve.berg1@me.com in forum Audio, Video & Gadget Tech
    Replies: 5
    Last: 12-22-2009, 06:54 PM
  4. bose sound system?
    By suburban2500 in forum Audio, Video & Gadget Tech
    Replies: 2
    Last: 11-16-2009, 07:48 PM
  5. Non Bose Amp
    By peacekeeper in forum General Classifieds
    Replies: 3
    Last: 11-02-2007, 09:01 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •