GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Sr. Apprentice
    Join Date
    May 2009
    Location
    Calgary, Alberta, Canada
    Posts
    47

    Default Remote Start Question

    HI Everyone,

    I have noticed a couple of times today some remote starter issue.
    When I tried to use my remote starter that the truck would first start then immediatly shut off. then, the remote start would not engage at all. However the lights flashed as normal.
    Following a short drive, the remote starter worked again.
    I wonder if perhaps there is an electrical issue that I need to look at.
    Anyone else have a similar problem? Any ideas?

    Marko
    Mark
    07 NBS Silverado
    Crew Cab LTZ
    Vortec Max

  2. #2
    Jr. Apprentice
    Join Date
    Feb 2010
    Location
    Granite Bay, CA
    Posts
    12

    Default

    Is it factory or aftermarket?

  3. #3

    Default

    sounds like an aftermarket alarm. what year is your truck?

    typically when the truck will start, then die immediately, but all the other function are working property (i.e., parking lights, dome light, etc) your remote start immobilizer (bypass) module has a flaw. I would maybe try to reset your immobilizer first, then look to trying to swap immobilizers if that doesnt work.

  4. #4
    Sr. Apprentice
    Join Date
    May 2009
    Location
    Calgary, Alberta, Canada
    Posts
    47

    Default

    thanks for the replies.

    The starter is a factory starter. no alarm
    Everything else seems to work fine but on occasion the remote start just shuts off after a second.
    thanks for your help with this.
    Of course my warranty expired a week ago!

    Mark
    Mark
    07 NBS Silverado
    Crew Cab LTZ
    Vortec Max

  5. #5

    Default

    Quote Originally Posted by markman34 View Post
    thanks for the replies.

    The starter is a factory starter. no alarm
    Everything else seems to work fine but on occasion the remote start just shuts off after a second.
    thanks for your help with this.
    Of course my warranty expired a week ago!

    Mark

    Have you had any recent work done to it? Replace the battery or anything electrical...add a new remote?

    I have had this issue with my aftermarket alarm after adding a new remote....they had to go back into the brain of the alarm and reprogram the time in which the remote start cranks over the engine.


    GMTruckClub members receive discounts off our normal rates! PM me for quotes! Check out our Films gallery - updated with over 200 Hydro Dip films!

    If it can be painted - it can be Hydro Dipped!

    Get the Gorilla!

    gorilladip.com

    sales@gorilladip.com

  6. #6

    Default

    Even with your warranty expired by a week, you might want to talk to your dealer. Their are some good dealers out there that will help since it just went out of warranty. I know, a shot in the dark, but the worst they can say is "sorry".

    Bobby - North Carolina
    2008 4x4 5.3L V8
    6" Suspension Lift and 1.5" Body Lift
    20x9 Ballistic Jesters w/35" Toyo Open Country MT's & 1.5" rear wheel spacers
    4:56 Yukon Gears
    Hypertech Speedometer Calibrator
    Baja style bed mount spare tire carrier
    Flowmaster 40 series dual exhaust
    Recon Smoked LED tails/3rd brake lights/black projectors w/switchback LED's in the corners
    N-Fab Nerf Steps
    K&N CAI
    No Fear Pedals
    Tint, Line-X bedliner, Window visors, Rear wheel well liners
    Painted front grill, bow ties and door badges, de-"lettered" tailgate
    Powder coated front and rear bumpers

  7. #7

    Default

    Quote Originally Posted by markman34 View Post
    HI Everyone,

    I have noticed a couple of times today some remote starter issue.
    When I tried to use my remote starter that the truck would first start then immediatly shut off. then, the remote start would not engage at all. However the lights flashed as normal.
    Following a short drive, the remote starter worked again.
    I wonder if perhaps there is an electrical issue that I need to look at.
    Anyone else have a similar problem? Any ideas?

    Marko
    This same thing happened to me today. I bought my '08 Silverado in 2008 and not one issues with the factory remote starter until today. Everything you said happend to me to the T. Were you able to find out what the issue was? Has this happened to anyone else??

    ________2013 4C Rated__________


  8. #8
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,356

    Default

    The same thing can happen with aftermarket remote starts, in an aftermarket there is a box (the brain) that piggy backs the factory system and thats what talks to it. if those come loose or are faulty you can have the same scenario. Now your factory will be built in to the system but it sounds like a "talking" issue, could be in the key fob or reciever for it, may just be a simple reprogram of the fobs
    99 K1500 Suburban LT "THE BEAST"
    Hypertech III, K&N, true dual
    285/75/16
    ___________________________
    Jason

  9. #9
    Jr. Mechanic
    Join Date
    Apr 2010
    Location
    Ortonville MI
    Posts
    136

    Default

    Happened to me today for the first time. I wonder if this is going to turn into some kind of a recall eventually?

    07 NBS Crew cab SLT 4x4

  10. #10

    Default

    I am hoping that it is something that GM will cover seeing I am out of warranty.

    ________2013 4C Rated__________


Page 1 of 2 12 LastLast

Similar Threads

  1. Adding remote start - Chevy Remote 2-way [Expired Topic]
    By jlenko in forum Chevy Equinox Forum (GMC Terrain)
    Replies: 4
    Last Post: 07-12-2010, 11:20 AM
  2. Factory remote start question
    By squires in forum General Chevy & GM Tech Questions
    Replies: 0
    Last Post: 07-03-2010, 10:32 AM
  3. Remote Keyless Entry/Remote Start
    By newport94 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 0
    Last Post: 06-10-2010, 01:47 PM
  4. Aftermarket Remote Start with Factory Remote Start
    By Perpendicular in forum Audio, Video & Gadget Tech
    Replies: 12
    Last Post: 10-05-2009, 05:13 PM
  5. Chevrolet Keyless Entry Remote 2007 w/ Remote Start
    By Steve in forum Chevy Keyless Entry Remotes
    Replies: 0
    Last Post: 07-30-2009, 01:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •