GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 10 of 10
  1. #1

    Unhappy 89 V1500 Suburban 700R4 4X4 Tranny issues!!! HELP!!!!!!

    Hey all! I am really having some problems with my 700R4. When we bought the truck a year ago, we knew the transmission had no OD or D, we only had reverse and 1 and 2. We rebuilt the transmission into a case that a friend of ours gave us and put it in. Everything seemed to work fine for a few months of light driving to and from where my husband works (about 1/2 a mile away) and even when we went to get it inspected. After the inspection, I went to take it for a run up the highway to the next exit, to check that our cruise worked, and that was when I noticed something was wrong. I pulled off at the exit I needed, and checked the fluid level. Then I tried to get back on the highway, but when I went to pull out into the flow, I found I had lost D and OD. I was trying to keep up with traffic and I was only able to go about 25 to 30 mph. Every time I tried to get it up past 30, the rpm's just wound out and it was trying to scream. So, I limped it home in 2nd gear and we ended up removing the transmission AGAIN and we spent the money to get a second rebuild kit. We cleaned everything up, put it back together, and then tried to take it for the 1/2 mile drive to the shop. That was when the problems began again. As I was pulling out of the driveway, I felt and heard something under the truck, going "thump, thump, thump". So I put it back in park, and checked for leaks, checked the fluid, and when satisfied, proceeded to pull out of the driveway again, but once I got to the road and tried to accelerate, slowly, I found I had NO forward motion! We packed it in for the night and went to bed, feeling very concerned. We are thinking we may have put something together the wrong way (more appropriately, we think the check balls may be in wrong). I need help with this, FAST! We were hoping to have it all working by now, as we are scheduled to travel to South Carolina in less than 2 weeks! If anyone can help I would really appreciate it!!!

  2. #2

    Default

    Just wanted to check, but did you replace the torque converter as well when you rebuilt the trans? Problems with the lock-up torque converter can cause problems with OD at least, possibly D depending on the trans (not sure on that year). If you didn't replace the torque converter, my money would be on it as the culprit.
    1986 Chevy G20 Tow Rig - 5.7 TBI conversion
    1978 Mustang II King Cobra Road Racer - Holley 650, MSD 6AL, 5 speed, 10 point Roll Cage, 9" posi, fuel cell, custom interior.

  3. #3

    Default

    How do the seals on the turbine shaft look? Did you replace them? If so, How did you replace them? You sure that all the hard parts you reused were good? (this last question being the MOST important one......)
    Joseph


    Airforce Veteran (7 years)


    NRA Life Member

  4. #4

    Default

    Hey guys! Thanks for the replies. We did replace the torque converter, as well as all the seals and the gaskets. All of the hard parts were in great shape when we reused them. We finally got it to shift into 1st, but 2nd, D, and OD are too soft to actually engage properly. We have gotten some ideas from friends and friends of friends, that the Governor could be the problem, or the 2 - 4 servo may not be working right. Any ideas? If the 2 - 4 Servo Pin was slightly too short, would it cause us not to get 2,D, and OD? We are so overly stressed over this thing, but we really need to get it working. I just sold our only other running vehicle, and I am afraid we won't have transportation in this heat. If anyone thinks of anything, please let me know.
    Last edited by AvidChevyMama; 06-24-2010 at 10:57 AM. Reason: Addition to post.

  5. #5

    Default

    That pin being too short absolutely WILL cause problems..... That's why the shift to 2nd would be too soft..... If it shifts at all..... The band isn't applying hard enough.... Get a pin the correct length and I bet that will solve SOME of the issues......

  6. #6

    Default

    I am of no help with this issue, but why would the pin be too short? Was it sheared by something, or was it too short from the get-go, or something else? I can't see that anything would have gotten sheared, but I have been known to be much more wrong...
    Christopher

    1991 Chevy Suburban 1/2 ton 2WD w/ chevy SBC 350-3/4 ton drivetrain upgrade w/4.10 gears 200K miles
    2005 Saturn ION-2 Stock 277K miles
    1982 Bronco, 1993 Bronco (sold), 1971 M35A2 Deuce and a Half



    There are 10 kinds of people, those who understand binary, and those who dont...

    Remember kids, the only difference between screwing around and science is writing it down- Adam Savage

  7. #7

    Default

    Okay, update time, guys! We had to remove and tear down the tranny 1/2 way, only to discover that we still only have 1st, neutral, reverse, and park. We finally did replace the seals on the turbine shaft, and now the only thing that we have not yet replaced, is all of the hard parts. I have no idea how much money, all of those parts are going to eat up, but if we can't get it going soon, we may possibly be looking at replacing the tranny with a THM400 or a Saginaw 465. I do not want to have to do this, so if anyone can let me in on some other ideas, that would be awesome. Otherwise, we are facing more time and money, that we really don't have right now.

    Thanks for all the help you have thus far provided.

  8. #8
    Sr. Mechanic
    kburb's Avatar
    Join Date
    May 2010
    Location
    Blythewood SC
    Posts
    191

    Default

    it may sound a little stupid but did you adjust the TV cable properly? i just spent the better part of a day trying to get mine adjusted correctly. it can affect the shift pattern and cause a "stacked" shift. And if it has not been adjusted correctly you can destroy a transmission. good luck



    91 Suburban

    D44/14BFF w/Disc conv - Yukon 4:88's - Yukon Grizzly Lockers F/R -13" lift - DIY4x Shackle Flip - 37 ATZ on 18 MT Classics - Doug Thorley headers - Magnaflow - Holley Pro Jection Intake - Ultimate TBI mods - Hydroboost Brake Conversion - Hysteer-X Over Conversion.

    (Coming up - Fuel Injected 383 Stroker - Divorced NP205 - D60 - 40" tires)

  9. #9

    Default

    If the governor valve is stuck the truck won't shift at all. The best way to clean the valve is to drive out the pin that holds the plastic gear on the shaft and then remove the valve. The valve must be free to slide up and down in it's bore.
    Jim

    2004 SILVERADO 2500HD LS
    Pro Comp Leveling Kit
    285-75-16 Cooper ST All Terrains
    Pro Comp Programmer
    Bilstein Shocks
    Linux Bed Liner
    Tinted Windows



    Other rides:

    1967 Landcruiser <350 Chevy>
    1970 Camaro
    1990 Geo Metro Convertible
    2007 FJ Cruiser

  10. #10

    Default

    Okay guys! Here's the latest on the truck..... It runs and moves!!!!! We found out what was wrong, the first time we rebuilt it. The case was bad. The second time we did it, the low roller bearing had been cleaned and put back together incorrectly, so we took it back apart far enough to check that out, and reinstalled it. It shifted for the first time the way it was supposed to and i have been a happy camper ever since! :D Thank you for all your help and advice! I will most certainly be coming back in the future if I ever need any help!

Similar Threads

  1. Tranny ??s - 4L60E/4L80E vs 700R4
    By omnisi in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 23
    Last: 12-20-2012, 04:36 AM
  2. 700R4 tranny questions
    By drurys88 in forum Chevy C/K Truck Forum
    Replies: 4
    Last: 11-27-2009, 01:59 PM
  3. 1989 Suburban v1500
    By bcoffman in forum Chevy Trucks For Sale eBay
    Replies: 0
    Last: 08-18-2009, 08:16 PM
  4. 1987 V1500 Suburban
    By grateful1 in forum Member Introductions
    Replies: 4
    Last: 01-13-2009, 05:06 PM
  5. Shift Kit for a 700R4 Tranny
    By Crawdaddy in forum GM Powertrain
    Replies: 1
    Last: 12-05-2007, 11:10 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •