GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 8 of 8

Thread: 4x4 issues

  1. #1

    Default 4x4 issues

    My 96 suburban has push button 4x4. I just pushed 4x4 high, felt truck engage and proceeded to go. The truck acted as if brakes were depresseed. I stopped put in 2wd and got the same thing. Then put truck in reverse and seemed to unlock it. So i tried again and am getting the same thing in 4wd high, 4wd low, then back to 2wd. Will remain stuck until i go in reverse. Any suggestions!?!?

  2. #2

    Default

    check out vaccumlines,common problem

    ---------- Post added at 12:28 AM ---------- Previous post was at 12:27 AM ----------

    broken or dry the may halfactivate the wire for 4wd

  3. #3
    Legend
    Eddie Z71's Avatar
    Join Date
    Mar 2009
    Location
    Colorado Springs, CO
    Posts
    3,838
    Blog Entries
    1

    Default

    Hi, and welcome to the site!
    Eddie , 2000 Chevy Tahoe Z71 (old style)

  4. #4

    Default

    Sounds like the drivetrain is binding, which will occur whenever the front and rear drivetrains are trying to spin at different speeds. Best example is when trying to turn on dry pavement where the tires don't slip. If this is the situation you're testing under, find a better test area (grass or gravel or mud or snow or sand or something where the wheels can slip). Also look for odd sized tires or mismatched gear ratios.
    '98 K1500 Suburban LS 5.7 L 4L60E NV246 ARB
    '92 Ford Explorer XLT 4x4 4.0 L A4LD BW13-54 Trac-loc rear
    "My toys were the greasy cogs and springs and pistons that lay around all over the place, and these, I can promise you, were far more fun to play with than most of the plastic rubbish children are given nowadays." Danny in Roald Dahl's Danny The Champion of the World

  5. #5

    Default

    you may be right about the gear ratio. i bought the truck with a bad rear end and found a mechanic to rebuild mine. the gears were 342. he said the carriage bearings were completely snapped off. prior to this the 4wd worked. so now im wondering if previous owner changed gears and thus creating the problem in the first place. i will check into it. thank you. sure am glad i found this forum ill have to spend more time on it!

  6. #6

    Default

    guess iŽll have to work on my english! did not understand that the gears were messed with,that can explain the problem and it was a very vise comment

  7. #7

    Default

    the tag on the transfer case says 272 ratio and from what i could find the rear end should be 342(?) so im assuming ratios are set properly. should my front and rear spin at different speeds. i will find a better test area to see if anything is better but i thought you should still be able to drive a truck on asphalt in 4wd. this is my first 4x4 so all is foreign to me. any help is appreciated, thank you

  8. #8
    Master Mechanic rustyk2's Avatar
    Join Date
    Mar 2010
    Location
    South Carolina
    Posts
    934

    Default

    What needs to be checked is the front and rear differential ratios. If the front is3.42 : 1 and the rear is say 4.10 : 1 then the wheels will try to spin at a different speed which the can not do. something is going to break and these things are not cheap. The transfer case will spin both drive shafts at the same rpm's

    And yes, 4X4's can be driven on paved roads, in 4 high with no trouble, mine has many times.
    Dana South Carolina

    1986 V20 Suburban
    1988 V20 Suburban
    1995 Camaro convertable
    2003 Trailblazer LT
    :sign0196::wink2:

Similar Threads

  1. 4x4 issues
    By yankee3 in forum Member Introductions
    Replies: 3
    Last: 06-27-2010, 11:35 PM
  2. 4x4 issues
    By yankee3 in forum General Chevy & GM Tech Questions
    Replies: 0
    Last: 06-27-2010, 07:28 PM
  3. 4x4 Issues.
    By 1995ChevyHoe in forum GM Powertrain
    Replies: 11
    Last: 01-19-2010, 04:30 PM
  4. 88 S10 2.5 issues...help!
    By 88s10owner in forum Chevy S10 Forum (GMC Sonoma)
    Replies: 3
    Last: 08-17-2009, 07:19 PM
  5. ac issues
    By brooklyn718 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 2
    Last: 09-25-2008, 03:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •