GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 4 123 ... Last Post byLast Post by
Results 1 to 10 of 34
  1. #1
    Sr. Apprentice
    Join Date
    Jun 2010
    Location
    Western MA
    Posts
    35
    Blog Entries
    1

    Default Intake Gasket Job - 5.7

    I posted in the noob area about my newly-acquired '97 GMC 5.7 Burb with big internal coolant leak. Two other vortecs I've owned developed leaks to the outside at the intake manifold front water passages. These two engines had small leaks - but the Burb's leak was much bigger. I had draind about 3 gallons of water followed by 1 gallon of oil. Interestingly, the oil and water had not mixed yet - no milky residue in the pan or rocker covers, dipstick, filler tube etc., indicating it hadn't run that way very long. I tried pressure testing the cooling system but it wouldn't develop any pressure - water just poured into the oil pan. Engine spins freely with plugs out, compression is high and very similar in all 8. It's at least possible the engine has no fatal injuries.

    When I got the intake off (half the bolts were loose) I found the gaskets had been replaced before. Both the heads and intake manifold had old skudge stuck to them and the gaskets used were not the Fel-Pro style with large compliant sealing edges around the openings. The front two water passages were both poorly sealed and the passenger side had a broken out gasket where the water was going directly into the valley.

    Cleaned it all up with a wire brush on an electric drill - got everything shiny. It's good to have a couple new brush wheels and get comfortable because it takes some time to get it all really clean. Brake cleaner degreases the surfaces so the black max sticks. The corrosion around the two front water passages was pretty bad - so I put sealant on the heads, then placed the gaskets, then more sealant on the gaskets around those openings. I used two guide rods in the bolt holes to assist in aiming the manifold - and lowered it into place. Bolts were tightened right away, then a 24-hour cure before pressure testing - it holds 20 psi fine. I added a bottle of bars-leaks just for margin.

    Next chance to work on it will be late today - I'll post an update. The worry of course is that I bought this prize not running - with no actual knowledge of it's repair history. It shows 170k on the clock. I have no idea how many minutes it ran with water in the oil pan. Stay tuned. The five stages of grief are denial, anger, deal making, depression, and acceptance. I'm still doing laps around the denial track.....I skipped the anger part - after all I bought this project as-is. Any thoughts about how long it will run ???:sarcastic:
    Last edited by arby; 06-28-2010 at 09:44 AM. Reason: added details

  2. #2
    Legend

    Join Date
    Jun 2006
    Location
    River Ridge Louisiana-4 miles W of New Orleans-didn't flood-water stopped 800 yards away.
    Posts
    1,613

    Default

    Heck, think positive thoughts and stay close to home for the first 500-1000 miles. If the engine was damaged by running as it was, it should start making "funny noises" pretty soon.

    You might get lucky and get many miles out of it.

    Luck
    Charlie
    1998 suburban-
    1/2 ton

    199500 miles
    River
    Ridge,LA

  3. #3

    Default

    might want to throw some treatment type addatives in it as well, to help clean the oil system and make sure everythings in best shape possible
    1986 Chevy G20 Tow Rig - 5.7 TBI conversion
    1978 Mustang II King Cobra Road Racer - Holley 650, MSD 6AL, 5 speed, 10 point Roll Cage, 9" posi, fuel cell, custom interior.

  4. #4
    Sr. Apprentice
    Join Date
    Jun 2010
    Location
    Western MA
    Posts
    35
    Blog Entries
    1

    Default

    To get more water out of there I took off the oil filter and cranked it with the plugs out and new oil in the pan - some oil/water pumped out, then just oil. With a new filter on and the oil topped up it would make 60+ psi oil pressure using the starter. So I put the plugs in and rolled it out of the garage to try starting it.

    It started right up. Sounded great - very smooth, no noises. We let it come up to temperature - of course the neighborhood was smoke city at first but it cleared up after a few minutes. So it looks like it may live - we'll see how it acts over a couple hundred miles close to home (good idea, phoebeisis!).

  5. #5
    Sr. Mechanic trapperdon's Avatar
    Join Date
    Feb 2010
    Location
    rainville ( Seattle )
    Posts
    169

    Default

    if you have a compressor you might want to drop the oil pan & blow out the crank area
    real good to get any water off the parts or you will get rust real quick & wont know it till
    the rust breaks free and goes somewhere it shouldnt
    :fighting0037:
    when in doubt, doubletap !

    - buying a new truck, one part at a time :grrrrrr:
    94 Blazer 4x4 k1500 5.7 L - aftermarket cold air intake
    Energy Suspension swaybar & upper and lower control arm bushings
    Pro Comp ES 9000 front shocks, new front drive axles,
    stainless front brake rotors & new pads,
    new Moog front end ball joints, Smittybilt black nerf bar steps,
    MB Racing rims & Hankook ATm off road tires

  6. #6
    Legend

    Join Date
    Jun 2006
    Location
    River Ridge Louisiana-4 miles W of New Orleans-didn't flood-water stopped 800 yards away.
    Posts
    1,613

    Default

    Arby, you might have lucked out and not gotten any extreme wear. If the PO took it easy on it when it was using water and oil as lube, it might be just fine. These 5.7's seem to be very durable, and a little oil can go a long way if the parts aren't being heavily loaded(no hard acceleration or towing, or climbing hills).

    Fingers crossed
    Charlie

  7. #7

    Default

    Not a bad idea to put 100-200 miles on and change the oil again, just to be safe.

  8. #8
    Sr. Apprentice
    Join Date
    Jun 2010
    Location
    Western MA
    Posts
    35
    Blog Entries
    1

    Default

    Thanks for the positive thoughts, gents. I drove it around more yesterday - it has stopped smoking. Temp and oil pressure acted normal, no noises. Actually sounded better than my '97 Silverado. Then suddenly it began running rough - revving it up it made some noise like ticking lifter. I slowed it to an idle and opened the hood. The ticking lifter was actually the #3 plug wire had fallen off and was zapping the exhaust manifold. I pushed it back on and it purred like a cat again. My pulse and pressure went back to normal too. Later I scanned the codes and sure enough, just a 0303 - detected misfire in cyl 3. . This project may actually be slouching toward success! At the end of another test run around the neighborhood I punched it just to see what would happen - it got up and flew, rpm rising with that sweet sound only stove bolt V8's make. I may have a clean, straight '97 Burb SLE for under $800. The steering was also weird - interference with the stabilizer rod prevented turning sharp left. Several parts under there are new - ball joints, idler arm, relay rod, tie rod ends. After staring at it a while I saw the relay rod was in backward - I swapped it end for end and the steering is fine now. I've been preparing this vehicle as a gift for someone coming home after being away 6 years - might be Lady Luck is lending a hand.
    Last edited by arby; 07-05-2010 at 10:46 AM.

  9. #9
    Legend

    Join Date
    Jun 2006
    Location
    River Ridge Louisiana-4 miles W of New Orleans-didn't flood-water stopped 800 yards away.
    Posts
    1,613

    Default

    Arby- hey sometimes you just get lucky! You took a chance and it paid off!
    $800 for a running Suburban-my kind of price. Paid $2950 for my 98 2wd 3 years ago with 195,000 miles on it.Still runs great at 213,400-decent enoghh (14 mpg) city mpg and great hy(21) mpg. Of course I drive like an old man(which I sorta' am 59 yo).I don't think it has ever seem 3500 RPMS in my hands, and never more than 3/4 throttle. Still jumps with just 1/2 throttle and sounds good with stock exhausts.Nothing like a V-8!

  10. #10
    Sr. Apprentice
    Join Date
    Jun 2010
    Location
    Western MA
    Posts
    35
    Blog Entries
    1

    Default May have declared "mission accomplished" a bit early

    You are only 59?? Well, my fine young man, I'm 65 and wondering how this much time has slipped past. I see you are located where Katrina/Rita came close. On Aug 27, 2005 I flew in to Pensacola to pick up a pewter C5 6-speed convertible - met the seller at the airport parking garage, exchanged car banter and paperwork for a couple minutes, and headed north - with blue sky ahead and black sky in the mirrors - didn't stop til Chattanooga - whew! Still have my hurricane Corvette and love it. (350 cu in, 350 hp , 350 ft-lb)

    Back on the Burb project I took it for a 35-mile jaunt and when it's really warmed up the oil pressure at idle is low. No unusual noises, but definitely lower than my Silverado - which rarely gets much below 40. The Burb's "check gages" light even came on. I'm going to switch from 5w30 to 20w50 and see if that gets it off the floor. If it does, I may put in a sealed-power high-flow oil pump for some margin. Any thoughts on this? - Notice I've moved from denial to deal-making. Maybe I should go straight to acceptance and order a reman engine. A 5.7 is only $1150 delivered. Got any advice for a senior citizen?
    Last edited by arby; 07-05-2010 at 11:23 AM.

Page 1 of 4 123 ... Last Post byLast Post by

Similar Threads

  1. leaky intake gasket ?
    By RATRODKING in forum GM Powertrain
    Replies: 3
    Last: 02-25-2010, 10:52 AM
  2. Intake Gasket or something else
    By humnbass in forum General Chevy & GM Tech Questions
    Replies: 3
    Last: 12-11-2009, 12:15 AM
  3. Intake Gasket
    By mrcaddy in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 11
    Last: 06-08-2009, 01:30 PM
  4. Replacing The Intake Gasket
    By zachh1020 in forum GM Powertrain
    Replies: 20
    Last: 02-25-2009, 04:56 PM
  5. Intake Gasket
    By 909 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 6
    Last: 06-03-2007, 04:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •