GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 8 of 8
  1. #1

    Default Cylinder # 5 sucking

    alright i got the truck timed and i had it damn close but it still run like sh!t so i tried changing the spark plugs still no differance i pulled number 5 spark plug and it smoothed right out still ran rough but alot better i put my finger by the hole and it tried sucking my finger in could this by a valve stuck open or what would cause this. i am getting really sick of this truck

    ---------- Post added at 07:49 PM ---------- Previous post was at 07:41 PM ----------

    sorry forgot to add in its a 97 suburban with the 5.7l

  2. #2

    Default

    random mifire code and what do u mean married ? and this motor is soppose to only have about 40,000 on it and what made me get the motor timed was ckp/cmp correlation

  3. #3
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    A valve stuck open wouldn't allow much suction at the plug hole. If the valve was stuck closed it would.
    I'm sure there's more to this story, but what made you think to pull the #5 plug while the engine was running? Seems kinda random.
    Patrick
    Rhode Island


  4. #4

    Default

    Quote Originally Posted by caddiac View Post
    My first question, is cylinder #5 married?
    Might need a bigger spark plug hole. :D

    sn1994, definitely put a compression tester on it. It sounds almost like you've got a busted rocker arm on the intake valve. You might want to pull the valve cover and see.

  5. #5
    Jr. Mechanic
    Join Date
    Jul 2008
    Location
    Bluegrass Country
    Posts
    112

    Default

    Need a compression tester! All of the cylinders will suck during a certain revolution, but you may have a different issue causing the misfires. Those series engines are prone to blown intake gaskets which will cause the misfire codes. Pull all the plugs on the passenger side of the motor and look at those plugs. You'll probably have one that looks a little crusty. Have you had to add any water or anti-freeze lately?

  6. #6

    Default

    alright first thing yeah i would love it if the hole was bigger
    now for the real stuff yes the cap and rotor were just replaced along with new wires and coil icm and crank sensor and no the code for the ckp/cmp is not coming up any more

    now what made me start with number five was when i had it at the shop to get it timed once the timing was right it still ran rough so they looked up cylinder misfires and i am misfiring on 5 (591) times 7 dont remember and 8 dont rermember how many times they misfired. so i pulled the plug to look at it than just for grings and stuff i started it and than it smoothed out the compressing on the cylinder is is 0 and when i put my finger there by the hole it sucked it in and held it there

    after that i did pull off the tappet covers took off the rocker for the intake on five and hooked up air to the cylinder ( the way u hold your vavles up when u take off the springs) and you can hear it coming out the intake no matter what i tried with the vavle

    so now for the new question would my 97 heads bolt up to a 98 to a 2000 motor ok i know they will bolt but will the work i know my old heads a great and i just rplaced the intake on the truck too so they are brand new gaskets in there sorry about the big run on my mind dont let me type right
    Last edited by somonenew1994; 07-16-2010 at 06:31 PM. Reason: try to make better sense

  7. #7
    Jr. Mechanic
    Join Date
    Jul 2008
    Location
    Bluegrass Country
    Posts
    112

    Default

    You need a Xanax? Chill dude, your not making no sense! Do you have a compression gauge? Removing the plug and starting it isn't going to tell you anything except when that cylinder is on the intake stroke, compression stroke, or exhaust stroke. You need to verify if you have compression. If you do, then you have another problem. Could be like what was stated in the other post, plugs, cap, button, wires, etc., but could also be anti-freeze fowling the plug, could be the cap you just put on. Post something we can work with.

  8. #8

    Default

    yes i have a compression gauge number 5 is 0 number 7 is at 150 so no there is no compression on the cyclinder

Similar Threads

  1. "sucking" noise from tranny and shaking TC lock-up??
    By mateospeed in forum GM Powertrain
    Replies: 4
    Last Post: 02-11-2010, 07:00 AM
  2. Where's Cylinder #7
    By hblock72 in forum GM Powertrain
    Replies: 1
    Last Post: 10-23-2009, 01:28 PM
  3. compression a little low on 1 cylinder
    By jetjarv in forum GM Powertrain
    Replies: 2
    Last Post: 06-22-2009, 12:17 PM
  4. air sucking behind brake pedal
    By piper964 in forum General Chevy & GM Tech Questions
    Replies: 4
    Last Post: 06-02-2009, 01:47 PM
  5. Help ignition cylinder [Expired Topic]
    By Rooterguyz in forum Chevy Express Forum (GMC Savana)
    Replies: 1
    Last Post: 03-03-2009, 07:23 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •