GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 8 of 8
  1. #1

    Default uh....missing threads?

    is it just me or is this forum completely different and missing a ton of threads? for one my trailer wiring thread is gone.
    1996 Chevy 2500 Suburban

  2. #2

    Default

    It looks like Steve moved all the topics that were in the subforums into the main Suburban forum, and then deleted all the sub-forums. Personally, I liked it better before, but unless Steve does a database rollback, it'd be a severe pain the the *ss to re-sort all the threads.
    Christopher

    1991 Chevy Suburban 1/2 ton 2WD w/ chevy SBC 350-3/4 ton drivetrain upgrade w/4.10 gears 200K miles
    2005 Saturn ION-2 Stock 265K miles
    1982 Bronco, 1993 Bronco (sold), 1971 M35A2 Deuce and a Half



    There are 10 kinds of people, those who understand binary, and those who dont...

    Remember kids, the only difference between screwing around and science is writing it down- Adam Savage

  3. #3

    Default

    Quote Originally Posted by Crawdaddy View Post
    It looks like Steve moved all the topics that were in the subforums into the main Suburban forum, and then deleted all the sub-forums. Personally, I liked it better before, but unless Steve does a database rollback, it'd be a severe pain the the *ss to re-sort all the threads.


    i also noticed the reorganization of the forums, BUT, i searched for all posts made by me and there are none about trailer wiring. it was a sticky with some good links and graphics in it.

    ps. i liked the old look better as well. :D

  4. #4

    Default

    I see that. I think I had a few stickys there too. Let me check admin panel see if there in there still.



    Jamie

    2007 Ford E250(Work van) (Ya, Ya, shut up!)
    1996 GMC Sierra SLE 1500 5.7L/4L60E

  5. #5

    Default

    We folded all of the forums into one forum for each vehicle, don't worry we're not done yet. I'll update all of the search functions and see if we can't find the posts.

    Basicly, only one or two forums had any activity in the sub-forums. Most of thm were all dead. There are more changes to come to break topics up and get people posting for more general things like engines, trannies, wheels, etc.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    * I've been saying for years that I was going to change my username, and I finally did.

  6. #6

    Default

    that's odd. Do you have the URL to the original post or provide other information ... like where it was posted. What was the name of the attachment file?

    It looks like all of the posts got moved together....this one is a thinker.

  7. #7

    Default

    I will check. I can't remember if I keep a copy. I guess I should look around for more abnormalities.

  8. #8

    Default

    I don't have much time until Friday/Saturday really to look for it. Looks like just one file missing.

Similar Threads

  1. threads
    By L0sts0ul in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last: 03-25-2007, 06:56 PM
  2. Bad Threads on Transmission [Expired Topic]
    By 82Suburban in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 10-08-2006, 12:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •