GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Default Increased Steering effort when parking

    Hello,

    I own a 2004 Silverado with less than 70000km on it, bought new in early 2005. Over the past 6 months I have a worsening problem that seems to be a loss of power steering when parking or at very low speeds. The intermediate steering shaft was replaced to the "new design" about a year and a half ago.

    When I try to parallel park, and turn the wheel, the power steering seems to cut out, greatly increasing the force required to turn the wheel. A quarter turn later the power assist is back in, only to go out again as I keep turning the wheel. I also experience this problem at low speeds in parking lots, when maneuverability is at a premium. It is quite frustrating. I brought the truck to the dealer who experienced the same issue but found a bulletin stating the problem was "normal".

    I am concerned as the problems seems to be getting worse and am wondering if anyone has had this issue with their trucks and what (if any) solutions there may be.

    Thanks,

    James

  2. #2
    Jr. Mechanic ibmoses's Avatar
    Join Date
    Mar 2008
    Location
    "Sweet Home Alabama"
    Posts
    147

    Thumbs up

    I think I saw a TSB on this condition listed in the GM Technical Information that is posted here. It seems like it claimed that was normal which sounded like BS.

    You can find the TSB's here(I think)

    http://www.gmupfitter.com/index.htm

    Bert
    "Race Car Spelled Backwards is Racecar"

    03 Silverado 2WD extended cab 5.3 with towing package white/silver
    70GS455

  3. #3

    Default

    i knoticed this as well, i have a 04, and seems to only do it randomly..but only at low speeds(idle speed). but not everytime. i was also wondering if there was a fix, or if it was something i could do, or if it needed dealer attention. seems like there is something of a better answer than "normal" tho, that seems bs
    2004 Silverado Crew Cab-z71-4x4-5.3-100k+ miles-KN FIPK Stage 2 CAI-Flowmaster 40 muffler w/ dual tip-Apline deck/alpine amp, Pioneer components front/Pioneer Back/2x10" MTX Subs under rear seat-Cooper ST tires

  4. #4
    Legend tlperry68's Avatar
    Join Date
    Oct 2008
    Location
    Huntington Beach, CA
    Posts
    1,504

    Default

    Keep complaining. Tell them that your situation is not normal and the power steering is getting worse. Don't let up until they fix it for you. The power steering pump needs a higher idle to turn your tires, that means that the pump is over working at low engine RPM's and the problem will only get worse. The squeaky wheel gets the grease.
    Trevor - Huntington Beach, CA
    2007 GMC 2500 4X4

  5. #5

    Default

    Since my original post I have spoken to GM's Canadian HQ in Toronto who pulled the very bulliten the dealer had, stating the condition was "normal". They suggested it relates to warn tires, or tires of the wrong size. Since my tires are original, and my snows are the same size I assured them this wasn't the case. I have worked hard at playing the angle "i'm in the market for a new truck" and that this would make me not want to purchase a GM, blah blah blah, but they have their heads stuck in the sand on it. They offered to refund my original service on this issue (about 75bucks), but wont' budge that it is "normal" and that their engineers say it is safe.

    When I asked how I could possibly sell a vehicle in such condition, they said I should simply tell a potential buyer the condition is normal and that GM states so in a bullitin. Can you beleive that tripe?

    Their suggestion was that when the condition occurs, I accelerate, as their research shows the symptoms disappear when speed is increased. So I guess I will enter a parking lot at no slower that 20 MPH, and good luck parallel parking.

    I am planning to take the truck to another (non GM dealer) shop to get a second opinion (when I can get some money together). I keep hoping it will be a quick fix. I suspect GM has a fix already but until sufficient complaints come in, they are not willing to fork over the bucks for a recall, probably based on their current economic situation.

    I think the "intermediate steering shaft" recall took some years of complaints before they finally issued a recall on that part, just not sure how long I will have to wait.

    Thanks for the replies.

  6. #6
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,356

    Default

    check your fluid level first, then check the wear on your belt. at low speeds if the belt is worn it may not be getting a good grip on the power steering pump and not running enough pressure to get sufficient response. I would also check the pulley tensioner
    99 K1500 Suburban LT "THE BEAST"
    Hypertech III, K&N, true dual
    285/75/16
    ___________________________
    Jason

  7. #7

    Default

    I have now had a new power steering pump put in at 1200 bucks Cdn. They tried to reuse the reservoir and use a reman pump x 2, to no success. I ended up getting an OEM pump and the steering is greatly improved. It still "catches" at parking lot speeds, making me think I have only turned back the clock 8 months. That said, the condition before had become so bad that even while driving the PS was noticeably lacking.

    The belts were changed also (because they got power steering fluid over my entire engine) at the dealer's cost. They think that the steering rack might be going, as an explanation to the "catchy or sticky" steering feeling that still remains.

    Bottom line is my steering is almost normal, but I still plan to take to a non-GM shop and see what they say about the slight condition that is left. Again, I had this same issue in the beginning, so I'm fearful that I might be going down the same path.

    Apparently my P.S fluid was really dirty (it had been changed about 2 years ago). Is there any other symptoms of a faulty rack, or any other suggestions?

    Thanks,

    J
    James - Vancouver Canada
    2004 Chev Silverado Z71
    Reg Cab, 4x4, Sportside
    Lin-X bedliner, Pace Edwards JackRabbit tonneau

  8. #8

    Default

    I dont think your truck has a rack but it does have a steering gear box that may cause your problem but with that many miles i would doubt, my truck does the same thing and have yet to find a confirmed fix

    2003 Z71 Silverado LS
    Access roll up cover
    Bed Rails
    Billet Grill insert
    Bed Rug
    CB with PA system
    Waiting to be installed
    Two 8in RF HX2 punch( would have 12s but they got stolen)

  9. #9

    Default

    welcome to the site, hope you get your problem fixed

  10. #10

    Default

    Welcome to the site. I think it would be a smart choice to go to a non-biased mechanic and get the issue checked. Glad that it is better though, not glad, however, that you had to throw so much money at it and still have a slight issue. I hope you can find a full fix for it.

    -Greg

    The fool learns not from the wise man, but the wise man from the fool.

    2004 Silverado 4x4 (Suzie)
    6" Fabtech Suspension Lift
    35" NITTO Terra Grapplers
    18" MB Wheels Predators
    Thrush Turbo Series Mufflers
    on true dual exhaust
    Grille by Option Racing

    1952 3600
    Finally getting torn down to the frame.

Page 1 of 2 12 LastLast

Similar Threads

  1. No power steering when parking or driving slow
    By hondahauler in forum General Chevy & GM Tech Questions
    Replies: 6
    Last Post: 08-02-2010, 05:59 PM
  2. Lift Kit / Increased Power
    By jrozalez in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 0
    Last Post: 01-15-2010, 09:54 AM
  3. With time and effort, do you think these rims could work?
    By CMS in forum General Chevy & GM Tech Questions
    Replies: 10
    Last Post: 12-17-2009, 10:53 PM
  4. Replies: 0
    Last Post: 05-21-2007, 02:44 PM
  5. In an effort to make the forums more easy-to-use
    By Steve in forum The Coffee Shop ~ Chit Chat
    Replies: 4
    Last Post: 03-27-2005, 01:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •