GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 3 of 3
  1. #1
    Sr. Engineer
    Join Date
    Oct 2010
    Location
    Indianapolis, In
    Posts
    493

    Default HARD knock at start

    This new to me 2000 5.3L Yukon has a moderate to severe knock at start. This is not a no oil pressure knock or a loose engine type of noise. It sounds like spark knock or realy advanced timing just at the initial start (when turning key) and lasts for maybe one revolution. Maybe for four or five hard hits then smoothes out and runs fine. It has no check engine lights on or any other indications of problems.
    Thought maybe carbon buildup and trying the seafoam treatment but before I do someting unneccessary or foolish that I would seek more informed ideas.
    Thanks, Doug
    Last edited by dpeter; 11-06-2010 at 06:52 AM. Reason: clarification
    2000 GMC YUKON SLT, 5.3L tow pkg, G80 rear/w 3.73 gear

  2. #2
    Legend

    Join Date
    Jun 2006
    Location
    River Ridge Louisiana-4 miles W of New Orleans-didn't flood-water stopped 800 yards away.
    Posts
    1,613

    Default

    The early 5.3's are famous for a "piston slap" type noise.
    I've read that it has something to do with carbon buildup above the top ring(not exactly sure why that would cause a noise-maybe the piston is canted a bit at first and it rocks back and forth hitting the carbon on the cyl??)

    Others -more knowledgeable will chime in.
    I'm surprised it is so short lasting- is it worse in the cold weather?
    Charlie
    1998 suburban-
    1/2 ton

    199500 miles
    River
    Ridge,LA

  3. #3
    Sr. Engineer
    Join Date
    Oct 2010
    Location
    Indianapolis, In
    Posts
    493

    Default

    Thanks for the reply pheobeisis. I do believe I have some of that piston slap but it is mild and as you suggest it is prominent when cold and lasts for maybe five minutes at most or untill it warms a bit. The noise I am concerned with sounds like premature detonation and it is disturbingly loud and shakes the motor. it does this at every start cold or warm. The family has a history of GM products and none have started as this one does.

Similar Threads

  1. My 454 is hard to start (carb)
    By Michael_e in forum General Chevy & GM Tech Questions
    Replies: 3
    Last: 10-05-2011, 07:06 PM
  2. 98 k2500 hard start
    By SHOOTER- in forum General Chevy & GM Tech Questions
    Replies: 2
    Last: 10-12-2010, 06:14 AM
  3. 92 K1500 305 hard start
    By MY T FAST in forum GM Powertrain
    Replies: 2
    Last: 10-10-2010, 11:13 PM
  4. Slight knock on start up - not every time
    By Kraziken in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last: 07-06-2009, 09:28 AM
  5. Hard/No start when Cold outside
    By THEEDGE714 in forum GM Powertrain
    Replies: 4
    Last: 10-29-2008, 03:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •