GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 5 of 5
  1. #1

    Default High Speed Acceleration Deep Hum

    Sounds weird, but when I hit the 90 - 110 KMs on the highway, I get this deep humming, there no lack of power for acceleration, there was vibration but thats gone now with a replaced tire rod. Only has the sound when giving it the gas, no I had my UJoints looked at, mechanic says they are dry, but solid.

    Ideas experiences?

  2. #2
    Sr. Apprentice Z28Johnny's Avatar
    Join Date
    May 2009
    Location
    Salt Lake City
    Posts
    72

    Default

    I'd be interested to know too. I have the same issue on my Bronco. Is yours lifted? I'm thinking maybe a driveline.. I don't know though.
    2001 Yukon XL 2500
    8.1 Liter (badged on rear) w/K&N filter
    20" wheels with 305/50/20 Nitto Terra Grapplers
    Alpine deck (w/ipod), Polk speakers, Kicker 700.5 amp, Rockford P3 12" sub, and video screen
    LED tail lights
    Predator tuner
    new carpet and seat covers

  3. #3

    Default

    What kind of tires are you running? Aggressive tires are noisy, so it may be them. Grease the u-joints! It only makes the sound on acceleration? Replace the air filter and check all of the air intake system for tightness.

  4. #4

    Default

    No lift, 265 70R17 Good Year Silent Armor 10ply Class E Pro Grades

    All new rotors, all new pads, all new shocks, new tire rod took vibration at high speed out, new mc

    I was thinking ujoints but the mechanics said they were solid and tight, i think its ujoints as well, also at high speed it sounds like something right under the truck is trying harder, but no lack of power, no slipping notta

    ---------- Post added at 07:07 PM ---------- Previous post was at 07:05 PM ----------

    When I say trying harder it sounds like something is loose, i just cant explain it

    Only other thing I have going on is the rear left wheel squeaks even when not accelerating

    Jesus, this trust sat in a heated garage for a year with no use, when i parked it it didnt have any of these issues lol

  5. #5

    Default

    Replaced both ujoints with heavy duty ujoints and sound is gone

    Theres another low pitched wine but its from a broken wind deflector

Similar Threads

  1. Replies: 0
    Last Post: 07-31-2010, 12:00 AM
  2. Replies: 0
    Last Post: 05-17-2010, 10:20 PM
  3. Whining knock/ drop in oil pressure at high speed, then stopped next day in town
    By Pizzot in forum General Chevy & GM Tech Questions
    Replies: 2
    Last Post: 11-30-2009, 06:04 PM
  4. hesitation at high speed
    By pacheco in forum Performance & Fuel
    Replies: 11
    Last Post: 04-15-2009, 07:50 PM
  5. Replies: 0
    Last Post: 10-11-2007, 12:25 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •