GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 2 of 3 FirstFirst 123 Last Post byLast Post by
Results 11 to 20 of 27
  1. #11
    Legend
    stephan's Avatar
    Join Date
    Sep 2010
    Location
    Far West, Oregon USA,
    Posts
    8,610
    Blog Entries
    1

    Default

    Quote Originally Posted by Enkeiavalanche View Post
    I see them too and can't stand them... Also The spell check does not work some times and did they ever fix the Members map?
    I see them too Enkei but I've gotten used to them. The advertising is necessary to help pay the bills. The last time I tried it the members map still didn't work, but that is not the fault of GMTC. It's the mutts that own/prog. the member map place "I think".
    My biggest issue is the repair patch they did 3 WEEKS AGO TODAY that keeps cutting the "new posts" pages down to just the last hour & sometimes down to the last 30 minutes or less! Sometimes they will just show ONE (1) new post, OR NONE, when there have been 15 or 20 made in the last hour, & 40 or 50 made in the last 24 hours. THAT REALLY SUCKS when you're trying to find out if posters have ask you follow up questions to your answers, & I'm sittin here going DUH cuz they've deleted them off the "new post" pages, & I can't find them...
    1988 Chevy C-3500 2wd (no pic)
    350 c.i. 5.7 L Stock Block, 4 Bolt Mains
    L-31 Vortec Heads, Edelbrock Cam & Intake,
    Holley 650, Flowtech Headers, Magnaflow exh.
    Jet Trans 700R4, B&M Ratchet, 4:10 gears,
    3" susp. lift kit "shadetree"
    No rev limiter, No speed limiter lol


  2. #12
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    Quote Originally Posted by stephan View Post
    I see them too Enkei but I've gotten used to them. The advertising is necessary to help pay the bills. The last time I tried it the members map still didn't work, but that is not the fault of GMTC. It's the mutts that own/prog. the member map place "I think".
    My biggest issue is the repair patch they did 3 WEEKS AGO TODAY that keeps cutting the "new posts" pages down to just the last hour & sometimes down to the last 30 minutes or less! Sometimes they will just show ONE (1) new post, OR NONE, when there have been 15 or 20 made in the last hour, & 40 or 50 made in the last 24 hours. THAT REALLY SUCKS when you're trying to find out if posters have ask you follow up questions to your answers, & I'm sittin here going DUH cuz they've deleted them off the "new post" pages, & I can't find them...
    I simply use the Todays posts section for all of my selections since if someone updates a post it will show up in the todays post section right away as well.
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

  3. #13
    Legend
    stephan's Avatar
    Join Date
    Sep 2010
    Location
    Far West, Oregon USA,
    Posts
    8,610
    Blog Entries
    1

    Default

    Quote Originally Posted by murdog94 View Post
    I simply use the Todays posts section for all of my selections since if someone updates a post it will show up in the todays post section right away as well.
    Well, that's one of the problems Mike. They took the "todays posts" off the bar at the top when they did the update/patch 3 weeks ago. A couple posters here told me it might be because I was using the "new Chevy" site page, & I should try using the "old Chevy" or the "GMTC site default" pages, but they also took that off during their site patch 3 weeks ago so I can't change that either. The selection box to change this used to be down in the lower right corner of the page, but it's gone too.

  4. #14

    Default

    Thanx for the tips guys, ill try to get some screen shots up of the ads that are in the way. I totally understand that the ads do help pay for the site and its maintenance and its an ongoing thing to try to keep everyone happy and things running smootly.

  5. #15
    Master Mechanic
    lancer's Avatar
    Join Date
    Aug 2009
    Location
    Farmersville, Illinois, United States
    Posts
    611

    Default

    ya i've got the same thing going on but its only on some post not all of them. i'm using the internet explorer that i've always used. this just start a few weeks ago and i just thought it was some upgrade the board did.


    2002 Tahoe LT---------TINTED WINDOWS------------7" DUAL DVD INDASH

  6. #16

    Default

    Quote Originally Posted by stephan View Post
    Well, that's one of the problems Mike. They took the "todays posts" off the bar at the top when they did the update/patch 3 weeks ago. A couple posters here told me it might be because I was using the "new Chevy" site page, & I should try using the "old Chevy" or the "GMTC site default" pages, but they also took that off during their site patch 3 weeks ago so I can't change that either. The selection box to change this used to be down in the lower right corner of the page, but it's gone too.
    stephan,

    When you post to any thread, you get "subscribed" to it (unless you have elected the DO NOT SUBSCRIBE option, see more below)...

    You can goto your profile, to setup subscription options...
    ref: http://www.gmtruckclub.com/forum/pro...do=editoptions

    * scroll down to the section entitled:
    Default Thread Subscription Mode:

    * from the drop-down menu, you can elect one of several choices:

    * do not subscribe
    * through my control panel only
    * instantly, using email
    * daily, using email
    * weekly, using email

    I have selected daily, using email... which means any thread, which I post or to which I reply, I am "subscribed" ... and each day that anyone posts to those threads, I get an email reminder/summary (with clickable links) in my email INBOX.

    You could utilize one of these methods, to never miss a post to any of the threads to which you have posted.

    hth (whomever) - karl

    ---------- Post added at 04:43 PM ---------- Previous post was at 04:40 PM ----------

    Quote Originally Posted by Steve View Post
    Give me some screenshots of what you see. Most of the big ads go away when someone logs in. I don't develop the software for this site, and there are some issues on the server that I need to address to speed things up.

    I think there are issues with IE8 that have been reported over and over to the company that makes this software (vbulletin). I'll take a look this week to see if we can address some of this stuff, but I need screenshots and a detailed list of what your system and browser are.
    Steve,

    Thanks for jumping-in here, and offering to search out a solution... it is much appreciated! And thanks for hosting this website, it has saved me a few headaches along the way... and likely will do so again!

  7. #17

    Default

    Looks good on Safari. I have IE7 at work, and have it set to the old view, and it's better but still buggy.

  8. #18

    Default

    I spent some time today going through the site and there are issues. The team that coded the "template" that feeds into the website system has some suggestions.

    The website is very slow.
    Wow, I got on a couple of different systems and depending on the web browser and connection the site can be very slow. I'm trying to find ways to speed it up. My website host says that there is some code that is not optimized and is throwing errors, so I'll work on that the next week.

    Different browsers make the site look different.
    This is hard becuase I don't have all browsers. I REALLY need screenshots (just hit the PrintScreen button on your PC and save to a file - then upload). That will help me to fix it. I will ask around for some best practices and I will probably try to do a survey to see what everyone is experiencing.

    Need to expand the site
    There are some things that I want to do to make this site bigger and better for all GM vehicles, past-present-future, so I will have to hire someone to get some of that code work done. We've got a GREAT community here, but we need to keep working and expanding to make things even better.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    * I've been saying for years that I was going to change my username, and I finally did.

  9. #19

    Default

    This is what you should see when you are NOT logged in. This is on a laptop in 1366x780 widescreen resolution.

    Click image for larger version. 

Name:	gmtruckclub-home-IE8.jpg 
Views:	55 
Size:	7.6 KB 
ID:	23166

  10. #20

    Default

    Ok, here are some problems on my side of house.

    Ads sometimes do become a pita, moving around hitting the close button and re appears, eventually disappears. This happens every now and then. I know I have no viruses or spyware, worked with computers long enough to know If I do.

    The read thread icons change and sometimes I log in and I know there are new posts, but website doesn't show them.

    Website seems to run pretty fast for me, no real issues there. I will get you screenshots when problems arise.

    Running Win 7 with Mozilla Firefox 3.6.13

    Another thing, does GMTC accept donations to fund website?

    ---------- Post added at 11:18 PM ---------- Previous post was at 11:08 PM ----------

    Here is the culprit, sometimes two or three ads will move about my screen.


Similar Threads

  1. clickable banners
    By cascott325 in forum Audio, Video & Gadget Tech
    Replies: 3
    Last: 02-21-2009, 10:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •