GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 5 of 5
  1. #1

    Default Not moving when pulling off the line

    2006 Suburban with 59000 miles. Last week started a problem when I start from a stop. When I hit the accelerator it doesn't always move. The rpms go up and then eventually it fetches up a starts to move. There is no clunking or banging when it finally moves. It doesn't always happen, but it is starting to get more frequent. Any ideas?

  2. #2

    Default

    How does the tranny oil look and smell ??? to me it sounds like something with the converter .

    1996 Suburban K3500 SLT DUALLY
    1988 Camaro RS 383 stroker LT1
    1992 32' Aero-tek Race Boat, 600 CI BBC
    WE CAN STICK A DIESEL IN ANYTHING
    SPECIALIZED IN CUSTOM CONVERSIONS OF ANY KIND
    Scott:glasses:

  3. #3
    Legend
    stephan's Avatar
    Join Date
    Sep 2010
    Location
    Far West, Oregon USA,
    Posts
    8,610
    Blog Entries
    1

    Default

    Welcome to the GM truck club BF. Yep X2 on the torque converter or could be the first gear clutch pack in the trans. Could also be fluid pressure loss due to the pump sucking air. Have you had the trans filter & fluid replaced recently? If so it's possible they didn't get the filter installed correctly & it is sucking enough air to drop fluid pressure.
    1988 Chevy C-3500 2wd (no pic)
    350 c.i. 5.7 L Stock Block, 4 Bolt Mains
    L-31 Vortec Heads, Edelbrock Cam & Intake,
    Holley 650, Flowtech Headers, Magnaflow exh.
    Jet Trans 700R4, B&M Ratchet, 4:10 gears,
    3" susp. lift kit "shadetree"
    No rev limiter, No speed limiter lol


  4. #4

    Default

    The oil looks and smells ok, and I am probably due for a transmission maintenance. I drove it for about 30 stop and go miles over the wekend and it seemed fine. Note: I took the information from my wife before checking it out myself. I was thinking hte torgque converter as well. I'll keep an eye on it and see what happens. Thanks for the input.

  5. #5

    Default

    sounds more like brakes hanging up to me. If it does it again jack a rear wheel up, block the truck from rolling, put it in neutral and try spining the wheel with your hands. It should spin freely, try this on all the tires. The park brake was released, wasn't it?

Similar Threads

  1. Best moving violation
    By SailorChevy3989 in forum The Coffee Shop ~ Chit Chat
    Replies: 21
    Last: 07-06-2010, 04:52 PM
  2. Something moving
    By jyocum39 in forum GM Powertrain
    Replies: 1
    Last: 10-14-2009, 09:11 AM
  3. Pulling VSS
    By KAHruzer in forum Chevy C/K Truck Forum
    Replies: 1
    Last: 10-12-2009, 01:10 AM
  4. Moving
    By Ridinonacloud in forum Member Introductions
    Replies: 10
    Last: 03-25-2009, 11:00 PM
  5. T.B. Pulling to the right
    By miser01 in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 1
    Last: 01-06-2007, 10:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •