GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 7 of 7
  1. #1

    Question 2003 Trailblazer 4x4 problem

    Hey everyone I'm new here and was wondering if anyone could help diagnose a 4x4 problem.. I have a 2003 trailblazer ltz that four wheel doesnt work in.. The shift looks complete when you turn switch,no flashing lights, no service 4 wheel light. I crawled under it today I hear the transfer case encoder run, the front axle switch sounds like it's running and the front drive shaft does lock up. So it seems transfer case is ok.. Anyone had similar situation with theres??? Is it possible that it is the axle actuator?

  2. #2

    Default

    Anyone ???? I cant be the only one that has dealt with this problem?

  3. #3

    Default

    Unscrew actuator from axle and turn to 4-4 and see if it gets bigger
    2000 sierra 1500 5.3
    k&n cai
    hypertech programmer
    flowmaster catback
    7" lift 456' s. 35/12.5 nitto teragrapplers
    roll bar. Baha spare tire holder
    brush guard custom tail lights
    full sound system dvd nav

  4. #4

    Default

    The lights do or do not work? I couldn't tell from your post. Did you have the battery replaced recently?

    Look at fuse 8 and maybe 48 too and see if they are blown. If so the replace and that should reset the actuators.

    Also, has this been in 4wd recently? When did it stop? It might be the switch itself. Try turning it back and forth (on and off) a few dozen times to try to clean the contacts behind incase they've been oxidized.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    * I've been saying for years that I was going to change my username, and I finally did.

  5. #5

    Default

    has the fron diff ben worked on lately? there is that thrust washer (located in the front shifter) that if not in the correct spot the diff will not lock, although the sensors may think that it has.
    Don't Run Your Fingers Over My Truck And I Promise Not To Run My Truck Over Your Fingers!!!

  6. #6

    Default 4x4 problem

    The lights on the switch do change when you turn the switch as it has completed a shift.. The fourwheel drive went south late last season,it has not had the front differential worked on or the battery replaced at all. The thrust washer on front shifter? Talk to me about that? As well as the acctuator turned to 4-4 position, I havn't pulled the acctuator off axle yet.....

  7. #7

    Default

    sorry it took so long for me to reply i have been a little sidetracked. ok, what i was referring to is if you get under the front end and look at the passanger side axle as it comes out of the diff there is a motor that enguages the front diff. inside that there is a shift fork along with a gear (to the passanger axle shaft) and on the end of that gear there is a washer. that washer helps to enguage the diff into 4wd, if that washer has been damaged then the electrical motor will will try to lock the axle but will come about 1/8" short of fully enguaging. if i were you the first thing that i would do is lift the front of the truck off the ground and make sure that the drive shaft that goes between the front diff and the transfer case is locked while the vehicle is in 4wd. if it is not then your front end is probably ok and you need to check the t/c, if it does lock then check the front end diff this will help get you looking at the right part. the reasont that i suggest this first is messing with the diff first maybe a moot point. also it can be a P.I.T.A. in the cold weather.
    Last edited by wolfmann; 12-30-2010 at 10:13 PM.

Similar Threads

  1. 2003 Trailblazer transmission problem please help!
    By billygeg in forum General Chevy & GM Tech Questions
    Replies: 1
    Last: 06-19-2010, 01:42 PM
  2. 2003 Trailblazer A/C problem, need help!
    By Lumpy53 in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 2
    Last: 05-08-2010, 09:45 PM
  3. 02 Trailblazer electrical problem
    By scarr133 in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 2
    Last: 01-05-2010, 07:18 AM
  4. 02 Trailblazer electrical problem
    By scarr133 in forum General Chevy & GM Tech Questions
    Replies: 0
    Last: 01-04-2010, 02:53 PM
  5. Windshield Wiper problem on 2003 Trailblazer LT.
    By p_e_black in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 0
    Last: 05-22-2006, 02:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •