GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1

    Default car wont start when it warms up!!

    I recently bought an 86 camaro, just changed the alternator, had the battery checked, all is good there. it will start up fine, drive around for 10 min, 30 min, either way when i shut it off, it acts like the battery is dead, but its charging 14 amps driving, as soon as the car cools down, fires right up again. whats the problem??

    Chance
    1995 GMC Sierra 1500
    Ext. Cab
    305 tbi V8
    4L60E auto
    Summit Racing glasspack w/ resonating tip

  2. #2

    Default

    figured it out, forgot to put the spacer that goes between the block and alternator back on so that little wire was the only thing grounking the car. now everything is working fine.

    Chance
    1995 GMC Sierra 1500
    Ext. Cab
    305 tbi V8
    4L60E auto
    Summit Racing glasspack w/ resonating tip

  3. #3
    Legend
    stephan's Avatar
    Join Date
    Sep 2010
    Location
    Far West, Oregon USA,
    Posts
    8,606
    Blog Entries
    1

    Default

    Hey Chance, I hope that was it, but it sounds more like your starter & solonoid are suffering from "heat soak" when the engines hot & it sits for a while. If it starts recurring, I would look there.
    1988 Chevy C-3500 2wd (no pic)
    350 c.i. 5.7 L Stock Block, 4 Bolt Mains
    L-31 Vortec Heads, Edelbrock Cam & Intake,
    Holley 650, Flowtech Headers, Magnaflow exh.
    Jet Trans 700R4, B&M Ratchet, 4:10 gears,
    3" susp. lift kit "shadetree"
    No rev limiter, No speed limiter lol


  4. #4

    Default

    It's a little bit late, but did you get this worked out?

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

Similar Threads

  1. Help! 97 wont start
    By dbltap in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 11
    Last Post: 01-06-2013, 10:30 AM
  2. 03 z71 wont start
    By doughhester in forum General Chevy & GM Tech Questions
    Replies: 2
    Last Post: 11-01-2010, 04:57 PM
  3. wont start sometimes
    By roninbrad in forum GM Powertrain
    Replies: 1
    Last Post: 06-25-2010, 11:48 PM
  4. Still wont start
    By Allmostsmart in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 6
    Last Post: 04-08-2010, 07:59 PM
  5. wont start
    By jprimrose4292 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 12
    Last Post: 06-11-2009, 10:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •