GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 10 of 10
  1. #1
    Master Mechanic
    lancer's Avatar
    Join Date
    Aug 2009
    Location
    Farmersville, Illinois, United States
    Posts
    611

    Default Need some help before tomorrow!!!!

    hey guys i'm going to look at a friends setup tomorrow. he has 2 kicker cvx 12's 2 pioneer 800 mono drive amps eclipes deck and 2 1 fared capacitors hooked together with a bus bar. he had a friend hook it up for him and when he runs one amp only he says it hits really hard but when they split the rcas and run both amps it dies off and the rear speakers are louder than the subs. i'm thinking the rca in the radio are bad but i'm not sure. i haven't actually looked at it yet but just trying to get some help before i look at it tomorrow. does anyone have any ideas for what i can look for or what may be a problem. thanks in advance

    Andy


    2002 Tahoe LT---------TINTED WINDOWS------------7" DUAL DVD INDASH

  2. #2
    Legend
    stephan's Avatar
    Join Date
    Sep 2010
    Location
    Far West, Oregon USA,
    Posts
    8,610
    Blog Entries
    1

    Default

    Hey Andy, sorry I can't help you with this but p. message EnkeiAvalanche if he doesn't see your post. He knows a LOT about stereo stuff.
    1988 Chevy C-3500 2wd (no pic)
    350 c.i. 5.7 L Stock Block, 4 Bolt Mains
    L-31 Vortec Heads, Edelbrock Cam & Intake,
    Holley 650, Flowtech Headers, Magnaflow exh.
    Jet Trans 700R4, B&M Ratchet, 4:10 gears,
    3" susp. lift kit "shadetree"
    No rev limiter, No speed limiter lol


  3. #3
    Master Mechanic
    lancer's Avatar
    Join Date
    Aug 2009
    Location
    Farmersville, Illinois, United States
    Posts
    611

    Default

    ok thanks i'll try that!!

  4. #4
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,361

    Default

    For me it's 2AM.. And I just could not sleep.. Went to bed early tonight But Pm sent......Hope it helps...
    08 Z71 Avalanche Mods to date: K&N CAI,Hellwig Swaybars and End Links, Corsa Sport Exhaust, Superchips Programer,IPCW LOF & 3rd brake light and tails, AMI Gas door,Show Hooks and Door locks, Enkei Wheels, with Pirelli tires, StreetScene Bowties, Grant Steering wheel,Muth signal mirrors,SSBC Big Brake kit,Huskyliner Mug gards,Floor mats and Hood shield, McGard Lug nuts and locks, Bedrug, Cervini's Ram Air hood,35watt HID Fog lights, Sylvania bulbs all around ZXE's Highs and Lows, WhiteNight Back up lights,Sirius and HD Radio, SnugTop sitting on deck now Got a Softopper on now,Tempress Boat Hatches.... New Bilstein shocks are on... New Mods coming soon..... X

  5. #5
    Master Mechanic
    lancer's Avatar
    Join Date
    Aug 2009
    Location
    Farmersville, Illinois, United States
    Posts
    611

    Default

    pm sent back! the amps are pioneer gm 7200m mono amps 800watt

  6. #6
    Master Mechanic
    lancer's Avatar
    Join Date
    Aug 2009
    Location
    Farmersville, Illinois, United States
    Posts
    611

    Default

    he just left and i'm thinking one of his amps is bad. i hooked both subs to one and it was loud and then both to the other and just wasn't the same sound. so he's going to get another 1200w amp to try it.....

  7. #7
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,361

    Default

    Why doen't he just switch the amps and Subs.. The good amp to ea sub...to test...

  8. #8
    Master Mechanic
    lancer's Avatar
    Join Date
    Aug 2009
    Location
    Farmersville, Illinois, United States
    Posts
    611

    Default

    he only had one amp running one sub when he got here and i switched rca to the other amp and sub it just wasn't hitting as hard as the other. so i unhooked the wire from the other sub and ran both subs to the one amp i'm sure thats working good and it sounded pretty good when he left. he was going to buy a 1200 watt amp his friend had for $125. i don't know alot about the mono amps, i've never seen an amp with just one set of input rca's. whoever put it in for him did a sh*t job anyways so i'm trying to talk him into bringing it back to me and let me redo all the stuff thats "wire tied" together.............

  9. #9
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,361

    Default

    What Brand and model 1200 Watt amp is he getting for $125? Most 1200 watt amps in that price range are only 300-400 watts tops... But anyway was the settings the same on both amps?

  10. #10
    Master Mechanic
    lancer's Avatar
    Join Date
    Aug 2009
    Location
    Farmersville, Illinois, United States
    Posts
    611

    Default

    not sure what model it is. a friend of his has it in his car. ya both settings were the same just got me baffled

Similar Threads

  1. Replies: 81
    Last: 02-23-2013, 08:14 PM
  2. Brake job tomorrow
    By egreg in forum General Chevy & GM Tech Questions
    Replies: 6
    Last: 05-03-2010, 10:51 AM
  3. getting mufflers installed tomorrow
    By GaryG in forum The Coffee Shop ~ Chit Chat
    Replies: 19
    Last: 04-06-2010, 09:27 PM
  4. 33" on tomorrow!
    By Jonesygmc in forum Lifted & Offroad Suspension
    Replies: 8
    Last: 07-14-2009, 09:26 PM
  5. Mothers day is Tomorrow, fellas!
    By Cableguy in forum The Coffee Shop ~ Chit Chat
    Replies: 1
    Last: 05-13-2007, 08:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •