GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 2 of 2
  1. #1

    Default 1992 4WD not engaging

    ok, got a 1992 Chevrolet K2500 P/U. Enginge is a 350. 4WD engages via the lever on the floor.

    4WD was working fine the other day, but today took it up to snow line and just spun back tires. With the transfer case in 4HI I have no power to front axle.

    I looked under it while someone put it in 4HI and backed it up a bit. The front drive shaft is turning, as is the front axle on both sides. So, seems like it is in 4WD. But, when driving on pavement there is no normal tell-tale hard steering, chirping when turning, nothing. Also, took it into some gravel and punched the accelerator, back tires spun, front tires did not. Even got out again and looked underneath, front axle is turning when pulling forward.

    So, seems like it is in fact engaging 4WD, until you put it under a load, then there is no power to front axle.

    Does anyone have any idea what is wrong?

  2. #2
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    Sounds to me that your front axle actuator has gone bad. They are a thermal switch from the factory, and the replacement is a different stye (i cant remebre exact terminology at this moment there are some threads on the site about it if you are curious) anyhow that is a very common issue with the 4wd on the 88-98 models. Also when you are in 4wd you will have the driveshaft spinning as well as the CV axles. The CV axles turn all the time since there isnt a hub and they are bolted right to the hubs. And the driveshaft is mechanically engaged by your floor shift and the actuator is the only electronic component to make the 4wd work. As i said i would take a closer look at the actuator and go from there.
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

Similar Threads

  1. 4wd not engaging
    By split2303 in forum General Chevy & GM Tech Questions
    Replies: 1
    Last Post: 12-26-2013, 10:25 AM
  2. 4WD not engaging
    By generalduke01 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 24
    Last Post: 08-25-2013, 08:41 PM
  3. A/C Clutch not engaging
    By promod in forum General Chevy & GM Tech Questions
    Replies: 19
    Last Post: 07-09-2012, 07:14 AM
  4. Engaging The 4WD On 94 Suburban
    By Trophy in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 1
    Last Post: 12-06-2009, 05:17 PM
  5. 4wd Actuator not engaging
    By gt1009 in forum GM Powertrain
    Replies: 1
    Last Post: 07-03-2009, 06:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •