GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 13
  1. #1

    Default transmission problems in your GM?

    Just curious if anyone had any tranny troubles with their GM Truck, SUV or Van?
    new chevy parts www.gmpartsclub.com

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    * I've been saying for years that I was going to change my username, and I finally did.

  2. #2
    Sr. Apprentice
    Join Date
    May 2007
    Location
    Lenexa, KS
    Posts
    42

    Default

    The 700R4 in my 87 K1500 pickup was replaced twice during the time my dad and I had it (approximately 60,000 miles. Never been a fan of that tranny...
    1993 Chevrolet Suburban
    K2500 4X4 w/ 7.4 L 454

  3. #3
    Jr. Mechanic
    Join Date
    Aug 2006
    Location
    Wesley Chapel, Fl
    Posts
    140

    Default

    right here... turbo 350 tranny it leaked.... not gm's fault its my mechanics fault

  4. #4
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    Quote Originally Posted by 93BURB View Post
    The 700R4 in my 87 K1500 pickup was replaced twice during the time my dad and I had it (approximately 60,000 miles. Never been a fan of that tranny...
    None except when the wife tried backing the old horse trailer up our driveway, and reverse gave out at 197,000 miles. The burb, and trailer got stuck diagonally in the driveway. Luckily with the use of a tree, a log chain, and a come-along we got our driveway back...lol
    Patrick
    Rhode Island


  5. #5

    Default

    I had a 92 Olds Cutlass years ago and the tranny exploded for no apparent reason. Left a hole in the side of tranny the size of a football. Man I was P/O'd I wasn't horsing it, just driving along. That cost me $2500. See I'm still P/O'd about that. I'm banging the keys as I'm typing.



    Jamie

    2007 Ford E250(Work van) (Ya, Ya, shut up!)
    1996 GMC Sierra SLE 1500 5.7L/4L60E

  6. #6
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    Quote Originally Posted by Cableguy View Post
    I had a 92 Olds Cutlass years ago and the tranny exploded for no apparent reason. Left a hole in the side of tranny the size of a football. Man I was P/O'd I wasn't horsing it, just driving along. That cost me $2500. See I'm still P/O'd about that. I'm banging the keys as I'm typing.

    Relax.....breathe in...count 1...2.......breathe out.

  7. #7

    Default 95 K1500

    My 95 K1500 Suburban has 185K on it and I have unfortunately had to have it rebuilt 3 times. I only had to pay for 2, the third time was under warranty. I bought the truck with 70K, had rebuilds at 108K, 144K and 155K. If I would have known I was going to have this problem, i would have bought a brand new trans at 108K

    The truck has the 460le transmission. I have had several people tell me that this tranny is not tough enough for this truck. It has an external cooler.

    I really haven't towed that much with the truck, and take pretty good care of the truck.

    Other than this, the truck has been strong, engine is fine. The front end hasn't given me any problems. Just your standard wear out items; alternators, water pumps, plugs, wires, etc

  8. #8

    Default

    I'm looking at tranny problems soon in my 95 1500 suburban. Not sure what transmission is in there but it slips going from a stop to 1st and when it downshifts into first its a loud CLUNK! Not looking forward to replacing it but its coming soon at 187,500. Not even sure if the previous owner ever replaced it.
    Dan
    1999 GMC Sierra 2500 350 vortec
    1967 Jeep M725 ambulance 230 tornado
    1990 Cherokee Limited- 3 inch lift on 33's
    ...and every one of em has issues

    If you have any questions or problems don't hesitate to send me or any other GMTC moderators a PM

  9. #9
    Jr. Engineer Rumpamuro's Avatar
    Join Date
    Apr 2007
    Location
    Mississauga, Ontario (Canada)
    Posts
    233

    Default

    ive had plenty of gms in the family, and only two have cam with problems, 1) cousins Lumina with a 4t60e tranny exploded (apparently the o/d extension housing explaoding is very common.) and on my moms van (this thing has been a lemon since day one) they just replaced the friggin carrier! and i mean its a 50 year old woman driving it that just doesnt happen!

  10. #10
    Moderator

    dwill3015's Avatar
    Join Date
    Jan 2007
    Location
    Yacolt, Washington
    Posts
    4,338
    Blog Entries
    2

    Default

    Quote Originally Posted by 93BURB View Post
    The 700R4 in my 87 K1500 pickup was replaced twice during the time my dad and I had it (approximately 60,000 miles. Never been a fan of that tranny...

    Same tranny, same problems in my 87 blazer
    Darcy
    Washington State
    2006 Silverado 2500HD LT3 4X4 CC SB Duramax LBZ
    Tuff Country 6" lift, 35" Toyo M/T's on 20" Ultra Peacemaker wheels, Quadzilla Stealth2 programmer, Diamond Eye 5" cat-back exhaust, factory Special order color Yellow.

Page 1 of 2 12 Last Post byLast Post by

Similar Threads

  1. Transmission Problems, Maybe
    By Davidss in forum GM Powertrain
    Replies: 5
    Last: 04-17-2010, 08:49 PM
  2. Transmission problems
    By ZSI52 in forum GM Powertrain
    Replies: 3
    Last: 04-14-2009, 01:22 PM
  3. Trailblazer Transmission Problems
    By ChevyFan in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 4
    Last: 03-31-2007, 11:48 AM
  4. Transmission problems [Expired Topic]
    By Rave04 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 12
    Last: 11-14-2006, 04:13 PM
  5. Transmission Problems
    By Stauter99 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 0
    Last: 08-21-2006, 11:41 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •