GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 7 of 7
  1. #1

    Default Wiring Harness 86 to a 74.

    I have an 86 GMC. Because of shift tube both ignition components and broken turn signal in the coloum I pick n pulled one from a 74. Starting, shifting is no longer a problem. Now it my lights and turn signals.

    I pull out the lights know. Everything is on. I switch turn left, left side goes dark. Same for right. No break lights or hazzards. No headlights as well.

    ground problem I think. But I am in no way an electrical expert. Other that pulling of the wiring bracket for the colum and trying all the combinations I do not know how to solve this one.

    Thanks In Advance.

  2. #2

    Default

    you need wiring harness diagrams for both years. then you have to trace down which circuits you are working with. This could be a pretty major change with the years you were talking about, if you don't know electrical you probably should've tried to find one from same year, or you may have to take to a shop to get it figured out for you.

    That being said, it sounds like your turn signal relay may also have an issue. But to get that far you need to make sure your wiring harness is patched together correctly, and that means either using a multimeter and testing your wires, or getting the diagrams.
    1986 Chevy G20 Tow Rig - 5.7 TBI conversion
    1978 Mustang II King Cobra Road Racer - Holley 650, MSD 6AL, 5 speed, 10 point Roll Cage, 9" posi, fuel cell, custom interior.

  3. #3

    Default

    the diagrams are identical. The switches are in different places but the same wire set up. Well the column does not have the high beam dim switch but that's fine. I now believe the wires in the column are grounding out somewhere.

  4. #4
    Legend
    stephan's Avatar
    Join Date
    Sep 2010
    Location
    Far West, Oregon USA,
    Posts
    8,610
    Blog Entries
    1

    Default

    Did you get the new hazard switch with it? A bad hazard switch or one that is pulled partway on will cause this prob with your turn signals. I doubt your wires are grounding in the column unless you really had to really rip them through there & shaved some of the insulation off.

    No daytime runners in '86 Caddi. You actually used to drive a Ford in those days lol....
    1988 Chevy C-3500 2wd (no pic)
    350 c.i. 5.7 L Stock Block, 4 Bolt Mains
    L-31 Vortec Heads, Edelbrock Cam & Intake,
    Holley 650, Flowtech Headers, Magnaflow exh.
    Jet Trans 700R4, B&M Ratchet, 4:10 gears,
    3" susp. lift kit "shadetree"
    No rev limiter, No speed limiter lol


  5. #5
    Sr. Apprentice
    Join Date
    Dec 2010
    Location
    25 Mi. E. of Kingman, AZ.
    Posts
    46

    Default

    I'm pretty sure DRLs started with the 1995 model year. X2 on the four way flasher sw.

  6. #6

    Default

    Dear Stephan,

    You were partially right with the hazard switch. The hazard and turn signal assembly was busted and some of the wires were touching the metal piece. A file and some snips alleviated this problem. Thank you sir.
    (THIS IS JUST A SLIGHTLY HUMORUS AFTERWORD)
    So after I got the turn signal working. I thought I would handle my dimmer problem. By wiring the hazard switch with the dimmer wires. Really who uses hazard lights anyway. So I did this without checking the fuses. Dimmer is 20a hazard is 15a. needless to say after a few tries I blew the hazard fuse. So I went to the store and got fuses a new turn signal switch and a toggle switch. Now everything works. Lesson learned do not jerri rig wires and switches.

  7. #7
    Legend
    stephan's Avatar
    Join Date
    Sep 2010
    Location
    Far West, Oregon USA,
    Posts
    8,610
    Blog Entries
    1

    Default

    I'm glad you got it fixed Joe. Electrical problems aren't so bad, as long as you "don't let the smoke out of the wires"

Similar Threads

  1. Trailer Wiring Harness
    By Huntr in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 7
    Last: 04-18-2012, 08:04 AM
  2. is wiring harness there?
    By oohyeah4 in forum Audio, Video & Gadget Tech
    Replies: 10
    Last: 03-02-2010, 08:14 PM
  3. Wtb: Wiring harness
    By JOHNNYBLACKEYE in forum General Classifieds
    Replies: 0
    Last: 02-08-2010, 11:16 AM
  4. Wiring Harness
    By MPB7000 in forum General Chevy & GM Tech Questions
    Replies: 0
    Last: 11-12-2009, 08:48 PM
  5. Wiring harness
    By ONETONMIKEK30 in forum General Chevy & GM Tech Questions
    Replies: 2
    Last: 12-08-2008, 10:01 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •