GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Jan 2011
    Location
    Cincinnati, Ohio, United States
    Posts
    6

    Default 4 wd drive problem

    I tried posting this in the "Suburban" section, so here we go....97' Suburban K1500 with 5.7, new to me. The 4 wd lites (low & hi) flash when attempting to put into 4wd. I know 4wd on my jeeps but have never messed with push button. Where would a good place to start diagnosing this problem be?

    Thanks for any suggestions etc.
    Chuck

    2000 K1500 Suburban w/5.3
    1997 K1500 Suburban w/5.7

  2. #2
    Newbie
    Join Date
    Jan 2011
    Location
    Cincinnati, Ohio, United States
    Posts
    6

    Default

    Thank you Caddiac, sadly, they didnt have the owners manual (just got it yesterday)....just my luck, 6" of snow...lol. I do have one on order but trying to figure this thing out on my own.

Similar Threads

  1. 4 wheel drive problem
    By BradG in forum GM Powertrain
    Replies: 2
    Last: 06-05-2010, 05:50 PM
  2. Two Piece Drive Shaft PROBLEM...
    By murdog94 in forum GM Powertrain
    Replies: 8
    Last: 04-15-2010, 01:20 AM
  3. 2000 K2500 4 Wheel drive problem
    By GeoK in forum GM Powertrain
    Replies: 1
    Last: 01-12-2010, 09:53 AM
  4. 2006 silverado 4whel drive problem
    By kjames323 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 0
    Last: 10-06-2009, 11:43 AM
  5. Problem with 4 wheel drive High setting.
    By DR.Z in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 9
    Last: 04-12-2007, 10:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •