GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 9 of 9
  1. #1

    Default Stuck in Four Low and need help

    i have a 1999 chevy silverado 1500 ls 5.3l Z71 4x4 and i was pulling on another truck and the truck snatched. at that point the truck was stuck in four low and cannot be removed from this position. i have replaced the fourwheel drive switch and that didnt work along with cleaning out the connections around the transfer case and the actuator on the front end. any ideas? service fourwheel drive light comes on every time the truck is cranked and when put in drive it lurches forward so you know it is engaged. it has the four button switch with auto 2hi 4hi and 4lo. any help appreciated ive searched all over the internet for about a week now and need help.
    thank you
    5.3L VORTEC
    EXT CAB PEWTER
    33X11.50X16 MICKEY THOMPSON TTC CLAW
    AR MAINLINE RIMS
    STRAIGHT PIPE
    LEVELED OUT
    7 FOOT FIRE STICK BLUE
    COBRA CB
    2 12S AND A 3500 WATT AMP
    6000K HID IN FOG AND HEADLIGHT WITH SMOKED LENSES


  2. #2

    Default

    Welcome to the club. Have you tried pulling the ses codes?

  3. #3

    Default

    the electric 4x4 switch controls a motor behind the transfer case that switches from 2,4hiand 4lo, i have seen these motors quit and leave u stuck in 4x4.u can check by taking the motor(looks like a wiper motor) off and switching it from 4 to 2 and see if it moves. when u have it off u can also switch it back to 2wd by turning the gear that the electric motor came off of.if thats the problem. good luck.

  4. #4

    Default

    i tried removing the motor but i cant get to two of the bolts and seems to have a seal on it? i got an error code U1026 that came to be a sensor not sending a signal from the atc? does that mean im not getting power to the atc? it seems to shift into 4low everytime i shift into drive but i dont think the front hubs are locking in. at D2 i can get up to 15 but O/D i cant even get to 5 mph.
    thank you for your help it is much appreciated.

  5. #5

    Default

    Do you have the transmission in Neutral when you try to shift the transfer case? Some guys have better luck shifting in and out of low range with the truck at a dead stop, others do better with the truck rolling very slowly.
    Last edited by 2COR517; 03-01-2011 at 06:29 PM.
    When you hear hoofbeats, look for horses not zebras.

  6. #6

    Default

    trucks in nuetral and have tried dead stop and rolling but the switch isnt even active. its a brand new switch but doesnt seem to get any power from the transfer case as far as a signal. have gone under and checked all my connections and they are all good fuses are good and couldnt find any relays relating to this problem.

  7. #7

    Default

    on my truck, i have an 01, i had a similar problem. it left me in nuetral when i tried to shift back to 2wd. the service light would come and all the push buttons lights would only come on when right when it started up and then they would go out. what it turned out to be was the transfer motor went bad on me. I had to take the front driveshaft out and get to it that way, other than that it was easy to replace.

  8. #8

    Default

    thats what i was thinking it was anyway to tell if the motors bad once you get it out?

  9. #9

    Default

    guess it was the encoder motor. took it off and turned the gear to 2hi and just been driving sense.. will order new part and assmebel soon and let yall know if it worked thanks for everything

Similar Threads

  1. Stuck In 4 LO
    By cruz1234 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 4
    Last: 09-20-2010, 06:45 PM
  2. Stuck in 4x4
    By normal_deviation in forum GM Powertrain
    Replies: 1
    Last: 07-02-2010, 02:06 PM
  3. stuck in 3rd
    By gecko094pat in forum General Chevy & GM Tech Questions
    Replies: 4
    Last: 01-11-2010, 10:54 AM
  4. stuck in 4hi
    By dyckweed7 in forum GM Powertrain
    Replies: 3
    Last: 01-11-2009, 05:25 PM
  5. Got stuck in the mud......
    By DirtDog in forum Photo & Video Gallery
    Replies: 18
    Last: 02-17-2008, 04:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •