GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Jr. Apprentice
    Join Date
    Apr 2011
    Location
    Albuquerque, New Mexico
    Posts
    12
    Blog Entries
    1

    Default

    AC delco. .40 k&n filter going to run pressure test later this week
    2001 chevy
    z71 1500
    5.3l silverado
    bully dog programer

  2. #12
    Jr. Apprentice
    Join Date
    Apr 2011
    Location
    Albuquerque, New Mexico
    Posts
    12
    Blog Entries
    1

    Default

    so my truck is a 2001 1500 there is no distributor "cap" on it. GM its the gen III

  3. #13
    Jr. Apprentice
    Join Date
    Apr 2011
    Location
    Albuquerque, New Mexico
    Posts
    12
    Blog Entries
    1

    Default

    so im checking the presure today and ill let you guys know thanks for your thoughts

  4. #14
    Jr. Apprentice
    Join Date
    Apr 2011
    Location
    Albuquerque, New Mexico
    Posts
    12
    Blog Entries
    1

    Default

    so checked the pressure this weekend and dont think it is the fuel seems to be the getting the right pressure 60lbs. is this right

  5. #15
    Sr. Apprentice
    Join Date
    Mar 2010
    Location
    South Bend, IN
    Posts
    43

    Default

    I would like to know if you have solved this or have any tips. I am having the same problem with my truck. ive replaced fuel filter, plugs, and wires. i have the same code and it too flashes the check engine light. its driving me crazy!
    '03 Silverado Z71 4x4 LS
    Extended Cab
    5.3L Vortec
    Spectre CAI
    Dual Exhaust with Flowmaster Muffler
    Aesthetics:
    -Ventshades
    -Footwell lights (red)
    -Double Din JVC 7" touch screen headunit
    2 12" Pioneer Premiere Shallow Subs
    2000W amp with 2 farad capacitor

Page 2 of 2 FirstFirst 12

Similar Threads

  1. missfire #4 cylinder 5.3
    By sedme1 in forum GM Powertrain
    Replies: 5
    Last: 04-08-2011, 06:38 PM
  2. need ideas on a missfire problem
    By bdavis7983 in forum GM Powertrain
    Replies: 8
    Last: 01-04-2011, 12:04 AM
  3. Yes -- Another P0300, Random Misfire CEL Problem
    By KMN in forum Chevy Blazer Forum (GMC Jimmy)
    Replies: 8
    Last: 10-26-2010, 07:25 AM
  4. Multiple Cylinder/Random Misfire and Higher than expected idle codes
    By dblarsen in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 1
    Last: 10-21-2010, 11:25 PM
  5. Random Cylinder Misfire...Help!
    By wanna69 in forum General Chevy & GM Tech Questions
    Replies: 3
    Last: 07-27-2008, 09:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •