GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 20
  1. #1

    Default alt mod howto question

    i read somewhere that the 1 wire alt in my 94 suburban and be rewired to behave like a 3wire alt( balls to the walls charge on start up). is this true and in such case can someone please explain to me in both tech terms and like to a 5year old child.
    94 sub 6inch lift 34inch bfg mt. massive rework project soon. the audio system hit 150.3db so now its time to rebuild and try for 155db. mudpuppy is also getting a new engine, rebuilt ifs, dual 500amp 15.1vdc alts, 5 5,000amp batts, ant the combined wattage with the new system should be close to 15,000watts. this is going to be a wild ride boy and girls.

  2. #2

    Default

    Quote Originally Posted by mudpuppy View Post
    i read somewhere that the 1 wire alt in my 94 suburban and be rewired to behave like a 3wire alt( balls to the walls charge on start up). is this true and in such case can someone please explain to me in both tech terms and like to a 5year old child.
    Are you absolutely sure its a single wire alternator.....people often mistake a 3 wire for a single wire.

    I would be amazed if it was a single wire as the 3 wire came out in the 70's. The single wire alternators were used for very limited applications(street rods, and use a specially excited regulator designed for industrial, farm and fleet usage) due to its disadvantages(warning lamps and dash lights wont operate). You have to wire a single wire to run dash lights etc...

    My understanding if it does have a single wire the only advantage for a single wire is that its one wire for install...nothing to do with charging power etc... Personally I wouldnt change to a single wire for that truck.

    Here is a 3 wire alt...

    Click image for larger version. 

Name:	Alternator.jpg 
Views:	44 
Size:	52.0 KB 
ID:	30918Click image for larger version. 

Name:	Alternator2.jpg 
Views:	40 
Size:	62.9 KB 
ID:	30919
    Last edited by sstoner911; 10-07-2011 at 08:12 PM.


    GMTruckClub members receive discounts off our normal rates! PM me for quotes! Check out our Films gallery - updated with over 200 Hydro Dip films!

    If it can be painted - it can be Hydro Dipped!

    Get the Gorilla!

    gorilladip.com

    sales@gorilladip.com

  3. #3

    Default

    looks like 1 wire to me. i do not want to change to a single wire, thats what i have. i want to change to a 3 wire. are you attempting to say that this truck is not supposed to have a single wire to begin with? never the less im hoping that someone knows how to switch to a 3 wire and could possibly explain what to do.
    Attached Thumbnails Attached Thumbnails DSCN0875.jpg   DSCN0876.jpg  
    Last edited by mudpuppy; 10-07-2011 at 11:26 PM.

  4. #4

    Default

    Quote Originally Posted by mudpuppy View Post
    looks like 1 wire to me. i do not want to change to a single wire, thats what i have. i want to change to a 3 wire. are you attempting to say that this truck is not supposed to have a single wire to begin with? never the less im hoping that someone knows how to switch to a 3 wire and could possibly explain what to do.
    Ahh..I got confused while I was typing away!

    My guess this a 3 wire alt even tho you only see that one wire in the harness. If I am not mistaken if it were a one wire you wouldnt have that connection with the black plug. You would only have a wire going from the alternator to the battery (one wire)
    Last edited by sstoner911; 10-08-2011 at 06:29 PM.

  5. #5

    Default

    Here is a one wire setup:(note the top where there is no plug) Are you having electrical issues?


    Click image for larger version. 

Name:	IMG_2311.jpg 
Views:	49 
Size:	71.3 KB 
ID:	30932
    Last edited by sstoner911; 10-08-2011 at 06:45 PM.

  6. #6

    Default

    in a sense yes. with so much as just turning on my headlights the voltage drops up to 1.5vdc. now with the extreme added audio i find myself having to run a battery charger about once a week to help the batteries catch up. i replaced the alt 2 times thinking that might be the problem but no such luck. its almost like the so called 105amp alt is only charging around 30-40amps. my t-bird to has only a 105amp alt and with the audio system at full power and headlights on the light wouldnt even dim, the lowest voltage was 12.9vdc and that was with everything running and an underdrive pulley on the alt. so due to such im certain that something is wrong and was thinking along the lines that for some reason the alt is not being allowed to get to full charging power.

  7. #7

    Default

    well i decided this week to fix the problem im going to add another alt and leave the wiring as is. after looking at the stocks mounts i believe i can mount 2 alternators with 1 bolt from each to the stock flatform and fab a t-fitting to connected the 2 alts in the middle. sorry got a 5year kicking my ars as im trying to type this so i cant think very well on how to explain what it is i plan to do. ill post pics once im done.

  8. #8

    Default

    Sorry mudpuppy, but if you're getting that much voltage drop just turning on your lights, you have electrical issues somewhere you need to deal with. Adding a second alt may mask the problem, but that's not a fix, it's just masking the true issue.

    How did you figure out the alt's only putting out 30-40 amps? Through a test on an alt testing setup, or through some other means?
    Last edited by Crawdaddy; 10-10-2011 at 08:17 AM.
    Christopher

    1991 Chevy Suburban 1/2 ton 2WD w/ chevy SBC 350-3/4 ton drivetrain upgrade w/4.10 gears 200K miles
    2005 Saturn ION-2 Stock 277K miles
    1982 Bronco, 1993 Bronco (sold), 1971 M35A2 Deuce and a Half



    There are 10 kinds of people, those who understand binary, and those who dont...

    Remember kids, the only difference between screwing around and science is writing it down- Adam Savage

  9. #9

    Default

    X2...have you checked the "Big 3"?

    From another site:

    Definition: the "Big Three" upgrade means improving the current capacity of three cables: 1) alternator positive to battery positive, 2) battery negative to chassis, and 3) engine ground to chassis. Some people replace the factory wiring; others add additional cables to the factory wiring. This instruction is to add cables to existing OEM wiring.
    Parts and Tools:
    As a minimum, you will need to purchase the following:
    Sufficient length of high-strand count high capacity power cable.
    - The length required differs for every vehicle. You can measure the length of the existing cables and buy the same length, or contact your dealer or a mechanic and ask, or sometimes you can look it up in a manufacturer's wiring book, or guess. If you guess, make sure you over-estimate and buy too much.
    - High strand count cable is more flexible and more reliable than low-strand count cable. Never use solid-core wire in a moving vehicle as it will eventually break.
    - The gauge of wire you need depends on the total current draw of your audio system, and/or the current generating capacity of your alternator. Never use smaller cable that you used to power your amps; never use smaller cable than what already exists in your vehicle; never use smaller cable than the generating capacity of your alternator; never use smaller than 4 AWG (it's just not worth the time to use anything smaller); if in doubt, always use higher gauge cable than you think you need. If you look at the Power and Ground charts and your amplifier current draw corresponds to 2 AWG cable, use no smaller than 2 AWG cable, and use 1/0 if you can.
    6 ring terminals or lugs of the appropriate size for the cable chosen. Two of these need to be large enough to fit over your battery posts, or appropriately sized to bolt onto your existing battery terminals.
    1/2" or 5/8" shrink tubing (or some other form of permanent electrical insulation. Tape is NOT recommended.)
    Cable ties (plastic zip ties.)
    Wire cutters large enough to handle the cable you choose.
    Crimpers large enough to handle the connectors you choose.
    Soldering iron or gun.
    Solder.
    Scotch brite and/or a small wire brush.
    Heat gun.
    Safety razor blade (or other tool for stripping cable).
    Heat gun (if using shrink tubing).
    Wrenches for removing bolts in your vehicle.
    Procedure:
    1. Make sure your engine is completely cool before beginning. Identify the three cables being replaced. Make sure you can reach both ends of all cables. NOTE: the engine block to chassis cable may be between the engine and the transmission, or connected to the transmission and the fire wall, and is often an un-insulated flat braid cable.
    2. Determine the lengths of cable needed to reach between the three locations being upgraded. Be sure you measure with a flexible tape (a tape measure used for sewing works great) and record the total length along the path you intend to install the cable. You do not want your cables to be pulled tight between any two locations as things move and vibrate as you drive. Be sure to include at least 1 inch extra for slack. NOTE: there is no reason to copy the existing wiring layout in your vehicle unless you want to. Also, be sure that the path you choose does not follow or lay across anything that gets hot, like exhaust parts, or anything that must move, like throttle linkage.
    3. Cut your new cable to the three proper lengths. NOTE: some people like to use red cable for positive and black cable for negative. Doing this is completely up to you and is nice, but not necessary. You can use cable with any color insulation you like.
    4. Strip each end of all cables to the proper length for the terminal lugs being used. NOTE: after full insertion into the lug, a small "band" of bare wire is usually seen between the back of the lug and the beginning of the cable insulation.
    5. Begin at any one end and insert the stripped cable into the lug. Make sure it is fully inserted. Crimp the connector to hold the wire in place. NOTE: crimping large cable can be difficult. The intention here is not to make the crimp the sole means of holding the wire, but only to make sure the lug does not slip around during the soldering phase. I do NOT recommend using hammers or pliers or vices to crimp the connector as over-crimping can break the strands of the cable, reducing the current carrying capacity. Do not over-crimp.
    6. You may need to use a vise or some other set of "helping hands" to hold the cable while you solder it. Heat your soldering iron and place it on the connector (on the lug side) barrel. Hold a piece of solder against the tip of the iron and melt the solder into the strands of the cable. Use sufficient solder to fill the connector and completely cover all strands of the cable. NOTE: the lug will get hot and will burn you if you try to hold it. Also, if the insulation on the cable starts to melt, you are over-heating the cable and not paying attention to melting the solder into the cable. You do not need to try and melt the cable!
    7. Repeat the above steps on each end of all three cables.
    8. After the cables have completely cooled, cut a piece of shrink tubing long enough to cover the soldered barrel end of the lugs and reach about 1/2" onto the insulation of each cable end. Slide this over each lug and use a heat gun to recover the tubing in place.
    9. Disconnect your battery, starting with the negative cable first then the positive cable. Discharge any caps you may have in the system.
    10. Begin adding your new cables along side the existing ones. I usually begin with the alternator positive cable. Locate the output stud on your alternator and remove the nut. Slip the new cable onto the lug and replace the nut. There is no need to disturb the existing cabling. Route the new cable to the battery and position it to connect to the positive battery post (or connect it to the positive terminal on the OEM wiring) but do not connect the battery yet.
    11. Secure the new cable in place by using cable ties every 6 to 8 inches. Secure the cable to cool non-moving parts!
    12. Locate where the negative battery cable attaches to the vehicle chassis. Remove this bolt and the OEM battery cable, and clean the mounting area of the chassis using scotch brite and/or a wire brush. Make sure there is no dirt, rust, paint, undercoating, etc in this location. You want bright shiny metal. Connect both your new ground and the OEM ground back to the chassis. NOTE: Some people like to create a new ground location by drilling into the chassis and using a bolt with star lock washers for the new ground cable. Route this new cable back to the battery and position it to be attached, or connect it to the negative terminal. Do not reconnect the battery yet.
    13. Secure the negative cable using cable ties every 6-8 inches. Again, don't tie it to anything that moves or that gets hot!
    14. Disconnect the engine ground strap at both ends. Using the wire brush or scotch brite, clean both the engine block and the chassis as you did for the first ground strap.
    15. Line up the lugs on both the OEM ground strap and your new ground cable, and use cable ties to secure them to each other. This is much easier to accomplish in your lap or on the floor than it is while lying under your car or hanging upside down in the engine compartment. Reinstall both cables at the same time using the factory bolts.
    16. Double check to make sure all bolts are tight. Be careful not to over-tighten them as you don't want to strip anything! Also, on some factory alternators it is WAY too easy to twist off the positive output lug. If you break it off, well hell, you really wanted a high-output alternator anyway, right? It is also a good idea at this point to measure resistance of the new cables. Take an ohm reading between the battery end of the new ground cable and the engine block. It should read less than one ohm. Also check between the alternator bolt and the disconnected positive battery terminal, which should also be less than one ohm. If you read too high resistance, double check all connections and make sure you do not have something c**ked sideways or hanging loose.
    NOTE: Realize that the "absolute ground" of the electrical system is not the battery negative terminal or the vehicle chassis, but is the case of the alternator itself. This is why perhaps the most important cable among the Big 3 is the engine ground strap, as this is what connects the alternator ground to the vehicle's chassis. Be certain the resistance between the alternator case (the engine block assuming the alternator is properly bolted to the engine) and the battery negative is minimized. (Thanks to the12volt for pointing this out!)
    17. When you are sure you are done and anything in your system that you may have disconnected are re-connected, clean your battery posts and reconnect the positive battery terminal first, then the negative one.
    18. Start your vehicle. Hopefully the engine starts. Examine the engine compartment and make sure none of your cables are getting hot or are vibrating or shaking around. If they are vibrating too much you may need to relocate them or use more cable ties. If you see smoke, immediately shut off the car and disconnect the battery. Seek help.
    19. Assuming all looks good, take a voltage reading at your amplifier and ensure you read 13.8 (or higher) volts. This indicates a properly operating charging system.
    20. Now'd be a good time to turn it on and make sure it sounds good! Then of course log onto the12volt.com and post that you have upgraded your Big 3!

    ---------- Post added at 07:16 PM ---------- Previous post was at 07:10 PM ----------

    And what "exteme" audio are you running? Most people dont "need" 2 batteries or alternators for that matter.

  10. #10

    Default

    He is running tons of audio equipment in the truck, enough to blow out his eardrums. Once he gets this voltage drop issue sorted out, he probably could use a pair of high-output alternators, but first things first.

    http://www.gmtruckclub.com/forum/f17...en-busy-71104/

Page 1 of 2 12 Last Post byLast Post by

Similar Threads

  1. How to tell if a Silverado has the Z71 package?
    By Axobreil in forum Chevy Truck Talk & GM News
    Replies: 17
    Last: 12-23-2011, 09:00 PM
  2. Answer question with question game?
    By 1st Synthetics in forum Games Forum
    Replies: 3444
    Last: 11-01-2011, 08:57 PM
  3. 4x4 question?
    By bucklti in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 4
    Last: 03-14-2010, 10:45 PM
  4. ABS Question
    By coldashell? in forum Lifted & Offroad Suspension
    Replies: 0
    Last: 03-14-2010, 01:15 PM
  5. Howto remove Door Speakers from 2001 Suburban
    By tact7 in forum Audio, Video & Gadget Tech
    Replies: 0
    Last: 06-13-2008, 06:37 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •