GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4

Thread: TPMS sensors

  1. #1
    Jr. Mechanic 09Z71's Avatar
    Join Date
    Aug 2009
    Location
    in an igloo, Canada
    Posts
    145

    Default TPMS sensors

    I have no knowledge with TPMS sensors whatsoever. but ever since i put on my 22" rims I've been getting a tire pressure readout with no light or anything. i never saw anything about the rims coming with TPMS, and my stock 18" Z71 rims are in my garage on a shelf. is my truck just not "recalibrating" and still picking up my stock rim pressure, or maybe did my custom rims come with TPMS sensors and my truck is picking those up?


    2009 Chevy Silverado 1500 LT Z71 **SOLD**
    2011 Ford F-150 FX4 Ecoboost crew cab **SOLD**
    2013 Ford F-150 FX4 5.0L crew cab

  2. #2

    Default

    Could be where ever you took your tires to took out the TPMS and placed them in the new ones... Not sure though! When I switched mine wheels it took my truck several days to even tell me they were gone, then threw the 'Check TPMS' light at me.
    2009 Silverado Crew Cab LT
    20 inch Incubus Wheel
    35 Pro Comp Xtreme A/T
    Zone Offroad 6.5 suspension lift
    Dual Flowmaster Super 40s (Turn Downs)
    Low profile tool box
    Diablo Predator Programmer

  3. #3
    Jr. Mechanic 09Z71's Avatar
    Join Date
    Aug 2009
    Location
    in an igloo, Canada
    Posts
    145

    Default

    Quote Originally Posted by chucknorris View Post
    Could be where ever you took your tires to took out the TPMS and placed them in the new ones... Not sure though! When I switched mine wheels it took my truck several days to even tell me they were gone, then threw the 'Check TPMS' light at me.
    i did the tires at home (pain in the ass afterthought GM emergency jack almost left my front right brake buried in the garage floor)

  4. #4
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,362

    Default

    I just changed my stock Rims for my summer Chrome 20's and left the TPMS in my stocks. It took 1 day for the light to come on and the computer noticed I did not have the sensors in the truck.. I did buy new valves that the sensors screw into ($3.50 ea at dealer) But never put them on...
    08 Z71 Avalanche Mods to date: K&N CAI,Hellwig Swaybars and End Links, Corsa Sport Exhaust, Superchips Programer,IPCW LOF & 3rd brake light and tails, AMI Gas door,Show Hooks and Door locks, Enkei Wheels, with Pirelli tires, StreetScene Bowties, Grant Steering wheel,Muth signal mirrors,SSBC Big Brake kit,Huskyliner Mug gards,Floor mats and Hood shield, McGard Lug nuts and locks, Bedrug, Cervini's Ram Air hood,35watt HID Fog lights, Sylvania bulbs all around ZXE's Highs and Lows, WhiteNight Back up lights,Sirius and HD Radio, SnugTop sitting on deck now Got a Softopper on now,Tempress Boat Hatches.... New Bilstein shocks are on... New Mods coming soon..... X

Similar Threads

  1. is it possible to read unique id numbers from tpms sensors?
    By george b in forum Lifted & Offroad Suspension
    Replies: 0
    Last: 12-11-2009, 12:49 PM
  2. TPMS Sensors
    By Bareyacuda in forum General Chevy & GM Tech Questions
    Replies: 3
    Last: 11-09-2009, 10:22 PM
  3. extra tpms set? - Tire Sensors
    By rust4 in forum Wheels & Tires
    Replies: 2
    Last: 09-25-2009, 10:06 AM
  4. NBS TPMS sensors and valve stems
    By steves86ta in forum General Classifieds
    Replies: 0
    Last: 03-31-2009, 12:41 AM
  5. tpms sensors programming?
    By bob13 in forum Lifted & Offroad Suspension
    Replies: 4
    Last: 03-25-2009, 12:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •