GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 10 of 10
  1. #1

    Default hard shift 4l60e from 1rst to 2nd

    either warm or cold there is no change, its shift very hard sometimes barking the 34inch tires from 1rst to 2nd gear. is this normal and i just have to live with it or is there a way to calm that shift point down without effecting anything else?
    94 sub 6inch lift 34inch bfg mt. massive rework project soon. the audio system hit 150.3db so now its time to rebuild and try for 155db. mudpuppy is also getting a new engine, rebuilt ifs, dual 500amp 15.1vdc alts, 5 5,000amp batts, ant the combined wattage with the new system should be close to 15,000watts. this is going to be a wild ride boy and girls.

  2. #2
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    Take a look at this thread...
    http://www.gmtruckclub.com/forum/sho...rsh-1-2-shifts.....
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

  3. #3

    Default

    very helpful. thank you. ill look into getting the required parts.
    94 sub 6inch lift 34inch bfg mt. massive rework project soon. the audio system hit 150.3db so now its time to rebuild and try for 155db. mudpuppy is also getting a new engine, rebuilt ifs, dual 500amp 15.1vdc alts, 5 5,000amp batts, ant the combined wattage with the new system should be close to 15,000watts. this is going to be a wild ride boy and girls.

  4. #4
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    BE sure to let us know how it turns out since we havent really had anyone comment about it after a new valve body.. So we are all wondering a bit!
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

  5. #5

    Default

    almost forgot about this thread. i did change the valve body with little difference. i think something might have happened when i had it rebuilt. so in the end it still shifts very harshly. its sometimes cool though. with 34inch tires if i get on the gas it will bark the tires when shifting. and yes this has caused me to have to change out the u-joints already.
    94 sub 6inch lift 34inch bfg mt. massive rework project soon. the audio system hit 150.3db so now its time to rebuild and try for 155db. mudpuppy is also getting a new engine, rebuilt ifs, dual 500amp 15.1vdc alts, 5 5,000amp batts, ant the combined wattage with the new system should be close to 15,000watts. this is going to be a wild ride boy and girls.

  6. #6

    Default

    ive read somewhere that some tranny rebuild shops change diaphrams to a different type that will have a harsher shift yet not drag the shifts that would wear out a tranny. i have a shift controller in my truck that will make the tranny do the same thing. actually check your harness that goes to the tranny and see if resistors were installed on the solenoid lines. if so it would basically be what i have only the poor mans shift kit. and if thats the 600hp handling 4l60 in your suburban. better believe shes gonna shift like a sculded ape

  7. #7

    Default

    oh it is built 600hp tough. they made me pay dearly for it to. i could have gotten a new stock engine and tranny for what this rebuild cost.

    as for the resisters, i removed the tranny and took it into them for the rebuild so there was no chance of anything on my suburban being modified.

    1 thing is for sure, it runs nice and smooth when im hauling something. i haul my t-bird to most events keeping the miles off of the t-bird. when its in tow the shift points are almost perfect. that goes the same for hauling left over t-birds after i get done raping them for all of there good usable parts to support my 1 good t-bird. last load out was 5700lbs plus about 1200lbs for the trailer. running down the interstate at 69.5mph in od(4th gear) with no problems.
    94 sub 6inch lift 34inch bfg mt. massive rework project soon. the audio system hit 150.3db so now its time to rebuild and try for 155db. mudpuppy is also getting a new engine, rebuilt ifs, dual 500amp 15.1vdc alts, 5 5,000amp batts, ant the combined wattage with the new system should be close to 15,000watts. this is going to be a wild ride boy and girls.

  8. #8
    Sr. Engineer
    Join Date
    Dec 2011
    Location
    11-22-boogie woogie avenue
    Posts
    308

    Default

    Do you have a check engine light? A bad tps can cause this.

  9. #9

    Default

    nope. no codes to be found either other than for my abs. i disconnected the abs sensors so now that dang light stays on. it wont burn out after over a year so i think im going to have to remove it lol.
    94 sub 6inch lift 34inch bfg mt. massive rework project soon. the audio system hit 150.3db so now its time to rebuild and try for 155db. mudpuppy is also getting a new engine, rebuilt ifs, dual 500amp 15.1vdc alts, 5 5,000amp batts, ant the combined wattage with the new system should be close to 15,000watts. this is going to be a wild ride boy and girls.

  10. #10
    Jr. Engineer
    Join Date
    Mar 2010
    Location
    Cochrane, AB
    Posts
    231

    Default

    I've been living with this annoying problem for 3 years. Changed spark plugs about 2 years ago and it actually stopped for a while. I'm thinking coincidence but I thought it was funny.

    I've changed transmission fluid which also helped a bit for about 2 months, then back to the hard shifting. Usually if I step on the gas it shifts smoothly, and like you mentioned when towing it shifts beautifully. I towed a 4000lbs boat 2000km (yes 2000) and never had a hard shift. However I do still experience it with Tow/Haul mode on and no actual load, so I think the weight of towing something helps somehow.

    I've been just waiting for my tranny to eventually give up the ghost and have it rebuilt and have been putting money aside into a "transmission fund" so that I can afford it when the time comes. Pain in the @$$ but I'm not willing to pay for some transmission "expert" to poke around and not solve the problem. I'll just deal with it until it goes kaput and rebuild it with better parts.
    SEAFOAM, I PUT THAT @#!$ IN EVERYTHING!



    2004 Silverado LS 5.3L Z71 Crew Cab
    260,000+ km

Similar Threads

  1. 4L60e Shift solenoid?
    By Ruger_63 in forum GM Powertrain
    Replies: 2
    Last Post: 08-31-2010, 04:47 PM
  2. Need Information on Transgo 4L60E-HD2 Shift Kit
    By SliverZ71 in forum GM Powertrain
    Replies: 9
    Last Post: 07-12-2010, 05:11 AM
  3. Transgo 4L60E-HD2 shift kit
    By 99sliverado in forum GM Powertrain
    Replies: 4
    Last Post: 05-01-2009, 06:42 PM
  4. 4l60e shift issues
    By kwwood1 in forum GM Powertrain
    Replies: 4
    Last Post: 04-27-2009, 09:50 AM
  5. 4l60e shift issues
    By kylespw80 in forum GM Powertrain
    Replies: 5
    Last Post: 03-21-2009, 01:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •