GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 8 of 8
  1. #1

    Default Belt and Pulley Issues

    Hi, my name is Rob and I have a 99 tahoe. It's in tip top shape but I've been experiencing some belt squealing. The belt started ticking while I was driving so I figured it was time for a new belt. I cleaned and degreased the pulleys and installed a quality belt. The ticking stopped but now it squeals when I start the engine. The volt gauge shows 12v in the on position and the belt squeals until it reads roughly 14v. I had my battery and alternator tested, both passed. So I replaced the belt tensioner assembly yesterday and it's still making noise! Very frustrated! I noticed most of the noises coming from the AC compressor pulley. I pulled the fuse and it helped a little bit, any ideas! Kind of a novice truck enthusiast, looking for a more qualified opinion. Thanks!

    ---------- Post added at 08:27 PM ---------- Previous post was at 07:48 PM ----------

    So I pulled the 10amp fuse for the AC and ran the motor for a while and it hardly made any noise. I turned off the motor, put the fuse back in and tuned the motor on again with AC on Max and it was extremely loud. Hope someone can shed some light on this problem.

  2. #2

    Default

    its possible that your clutch pulley for the a/c compressor might be failing. bypass the a/c temporarily and see if its still making noise. if so then reclock the tensioner and/or get a bigger in diameter pulley for the tensioner. i installed a 40% od pulley on my alt and had to increase the idler pulley to help maintain enough belt down force. these belts can take alot more than what they come with, my t-bird is super charged with massive custom and high output build up, i was burning belts(as in all 3) off none stop. i got tensioner springs for a 97 f-350(3 times more force) and have had no issues since. the current belts have about 20k on them and not even a crack. now that i say that they are going to crack up and blow off while im sleeping tonight.
    Last edited by mudpuppy; 05-30-2011 at 01:21 AM. Reason: correct some spellings. my keyboard sucks.
    94 sub 6inch lift 34inch bfg mt. massive rework project soon. the audio system hit 150.3db so now its time to rebuild and try for 155db. mudpuppy is also getting a new engine, rebuilt ifs, dual 500amp 15.1vdc alts, 5 5,000amp batts, ant the combined wattage with the new system should be close to 15,000watts. this is going to be a wild ride boy and girls.

  3. #3
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    It sounds like your AC compressor is locking up.
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

  4. #4

    Default

    Quote Originally Posted by murdog94 View Post
    It sounds like your AC compressor is locking up.
    thats is also possible, but i have found most (lock compressor) had actually just locked the pulley. once a new pulley was installed they still had life in them. if the compressor is the case make sure to rent or buy a vac pump to evac the system properly. you will know if you did it right or not. if not done correctly the system will only go to about 60ish to 70ish at the vent. if done perfectly with godly hands you could get at or near freezing.

  5. #5

    Default

    Thanks guys. Gives me something to do today.Haven't had a 3 day weekend in a long time.

  6. #6

    Default

    Welcome to the club. Please let us know what you fined.

  7. #7

    Default

    If removing the fuse to the A/C clutch didnt stop the noise I would rule out the compressor, sound more like the bearing is starting to fail in the A/C clutch. It has a bearing in the clutch so that the pully can spin free when the clutch id not activated. Would recommend removing the belt and manually spinning the pulley to see if you feel any roughness.

  8. #8

    Default

    I removed the belt and spun the AC pulley without any resistance. I tried rotating the drive plate (I guess it's called) and it was very difficult to turn. Not sure if that's normal or part of the problem. I've had the fuse pulled for a couple of days and it's still chirping at start up even with a free spinning ac pulley. Thinking about getting a compressor bypass pulley but I would rather figure out the problem instead of taking the quick fix.

Similar Threads

  1. belt squeal on 305 vortec because of alternator pulley?
    By treykelly84 in forum General Chevy & GM Tech Questions
    Replies: 6
    Last: 07-13-2014, 05:52 PM
  2. Pulley
    By wolverine_22 in forum General Chevy & GM Tech Questions
    Replies: 1
    Last: 04-20-2010, 08:46 AM
  3. ac tension pulley
    By BOWSINGLINE in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 7
    Last: 05-30-2008, 11:30 PM
  4. Idler Pulley and tensioner pulley replacement
    By collinsperformance in forum GM Powertrain
    Replies: 6
    Last: 01-04-2008, 01:20 PM
  5. 2000 z71 belt/pulley problem
    By gth in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 4
    Last: 04-16-2007, 11:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •