GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1

    Exclamation Trailblazer Trans Problems

    Hello out there. I have an '04 4X2 Trailblazer with 51K. I don't have 3rd or 4th gear. No service light. Worked fine. Got in it again and NO 3rd or 4th. Took it to a trans guy who put a scanner on it. He showed me that the A and B solenoids were going off and on when there supposed to. The computer said it shifted but actually the mechanical part did not.He told me that the 3rd gear clutch band was gone! No codes were found. Now is this true or not? Any advise or deaming that this is true would be appreciated.
    Thanks.

  2. #2

    Default

    Well, not having codes is pretty weird. There were a couple of TSBs that I found for the 2004 Trailblazer

    TSB #010730038B
    THE SERVICE ENGINE SOON LAMP IS ILLUMINATED, NO 3RD AND 4TH GEAR, THE TRANSMISSION DOES NOT SHIFT CORRECTLY, THE TRANSMISSION FEELS LIKE IT SHIFTS TO NEUTRAL OR A LOSS OF DRIVE OCCURS. *TT (NHTSA ID #10005162, OCTOBER 01 2005)

    TSB #00702
    SLIP CONDITION IN 2ND, 3RD OR 4TH DAMAGED 2-4 BAND 3-4 CLUTCH ON THE 4L60E/4L65E AUTOMATIC TRANSMISSION. *TT *MJ (NHTSA ID #10005476, JANUARY 01 2004)

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

  3. #3

    Default Trans

    I was told that since NO service light that it was mechanical and not electrical.
    does this sound right?

  4. #4

    Default

    Actually, that's true. If all the electrically controlled devices work, i.e. solenoids, relays, then another sensor will have to report trouble to the computer. If the computer sees an unusually high input speed to the transmission compared to the output speed, it should set a code for trans speed discrepancy. If the computer thinks the truck is in OD, for example, and the engine speed is 4000 rpm @ 60 mph because the trans didn't shift as it was told to, a code should set. I'll have to research to find the specific code or codes, or any GM tech may be able to tell you.

  5. #5

    Angry Still trans problems-NO 3RD or 4TH

    Is anyone able to answer or have any idea on my Aug 16th thread? No 3rd or 4th gear. Solenoids are working ( per scanner). No "service engine" light. I took the battery cable OFF before taking it to the trans shop. No codes pop up. No light before taking cable off either.
    A few days earlier rpms jumped to 3k then shifted to 3rd & 4th. Ran fine for a couple of days. Took it out and on the way home it just didn't shift to 3rd at all.
    Any answers??????

  6. #6

    Default

    No 3rd or 4th gear. Solenoids are working ( per scanner).
    So, the computer is commanding the shift, but the transmission isn't responding, nor setting a code???? Or did your scanner simply verify that the solenoids could respond??

    I must have missed the previous thread, but what year/transmission are we talking about?

    I'm no expert on these computer controlled transmissions, but, if the computer can command the shift, and the transmission doesn't respond, then that suggests something has gone bad inside the transmission.

    My understanding is that a lot of these computerized transmissions default to 2nd gear as the "limp" mode. Is that what it's doing?

    Has anyone dropped the pan to check the condition of the fluid and check for "debris?"

    For that matter, have you checked fluid level?
    '98 K1500 Suburban LS 5.7 L 4L60E NV246 ARB
    '92 Ford Explorer XLT 4x4 4.0 L A4LD BW13-54 Trac-loc rear
    "My toys were the greasy cogs and springs and pistons that lay around all over the place, and these, I can promise you, were far more fun to play with than most of the plastic rubbish children are given nowadays." Danny in Roald Dahl's Danny The Champion of the World

  7. #7
    Legend unplugged's Avatar
    Join Date
    Sep 2006
    Location
    High Deserts of SoCal
    Posts
    2,554

    Default

    I agree, it sounds like your transmission is in 'limp' mode. I would stop driving it, and get it into the tranny shop asap. It sounds like your transmission mechanic is doing right by you. If you don't trust him, ask your friends who they take their tranny work to. If you are on a tight budget you could go the junkyard swap route, but if you haven't swapped a trans out before it might be more than you want to take on.
    There is no way to happiness....happiness is the way.:yipi:
    http://kx6ijq.blu.livefilestore.com/y1pcOFVNH4ix1hjyGUVyXK5LRfef7qSeWzlZDorpQhIEfkZ2ZA  _vXMYypuKMJFw671uF2ZPhjez_j-atRmcjM2zQKpQi1JSsB75/burb1.JPG
    High Desert SoCal
    93 K1500 burb (personal) 350 AT 3" Lift 250K+
    02 Honda Civic LX
    Looking for a 1990's Miata for an engine swap

  8. #8

    Default

    yeah, it definitley sound like a mechanical problem in the tranny, most probably the 3rd band went out like your mechanic said. If the RPMs don't drop into the right spots when if shifts, it won't go into 4th either b/c the revs aren't right to go into that gear. Get the tranny in ASAP to be rebuilt. I hate computer controlled trannies in a way, but they're nice at the same time, except when they don't/can't report problems like this...
    Christopher

    1991 Chevy Suburban 1/2 ton 2WD w/ chevy SBC 350-3/4 ton drivetrain upgrade w/4.10 gears 200K miles
    2005 Saturn ION-2 Stock 265K miles
    1982 Bronco, 1993 Bronco (sold), 1971 M35A2 Deuce and a Half



    There are 10 kinds of people, those who understand binary, and those who dont...

    Remember kids, the only difference between screwing around and science is writing it down- Adam Savage

  9. #9

    Default solenoids?

    The man's computer "said" the solenoids turned off and on when they're suppose to. We drove around with his pc plugged in. I watch the solenoids turn off and on. It also showed the tranny shifting to 3rd and 4th. The truck DOES have 1st and 2nd and reverse. If it is the bands, would they go out just like that?

  10. #10
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    You're going to have to forgive me here, since I haven't worked on one your kind of transmission before. So we're talking about 4th being OD, is that correct? This is not a five speed automatic, right?

    If that is the case then it is very possible for the friction plates to have worn down for third gear. The vehicle is never going to hit fourth since that is a locking of the torque converter, and it needs to achieve a specific output RPM before it even considers locking up.
    The only way I can see short of a defective transmission, for 3rd to go out, is if this vehicle is a highway, or cruising vehicle, and saw a lot of frequent harsh down shifts at highway speeds. I mean "a lot". It's more typical for the plates in 2nd to go, as they typically are used for reverse as well, in most transmissions.

    The other option is that the valve body has gone bad, and needs a rebuild.

    Well, no matter what you're likely looking at a rebuild. As was suggested before you could go the junk yard route, but that's a lot like playing the lottery, and I have to admit, I never liked those odds. You never really know what you're getting.

    Pull your dipstick, and give if a sniff, if it smells like almonds then you have some burnt friction plates. If that yields no help drop the pan, and search for metal flakes. Dark matter in the bottom of the pan is to be expected to a degree, as is a small amount of metal filings that will collect on the pan magnet. Over abundance of these could indicate worn plates, and steels.

    Your problem most definitely sounds mechanical.

    Good luck, and keep us posted
    Chevy truck parts www.gmpartsclub.com
    Patrick
    Rhode Island


Page 1 of 2 12 LastLast

Similar Threads

  1. Trans/4X4/ABS problems
    By jnbascom in forum GM Powertrain
    Replies: 7
    Last Post: 12-02-2009, 03:54 PM
  2. 96 chevy ENG 1 and TRANS fuse problems
    By camarojunkie in forum General Chevy & GM Tech Questions
    Replies: 0
    Last Post: 11-26-2009, 10:21 AM
  3. 95 G30 trans problems-HELP!
    By jasper1 in forum GM Powertrain
    Replies: 0
    Last Post: 12-08-2007, 08:28 PM
  4. Still trans problems-NO 3RD or 4TH
    By The Blaze in forum GM Powertrain
    Replies: 1
    Last Post: 08-23-2007, 10:34 PM
  5. 1996 tahoe with trans problems
    By kenkim8283 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 3
    Last Post: 06-04-2007, 10:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •