GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 7 of 7
  1. #1

    Default Audio Issues with 2004 Tahoe

    Two days ago the Boss radio quite playing when I was driving home in my 2004 Chevy Tahoe. I could tell it was still receiving a signal because the song information continued to update. The next morning when I started my Tahoe I noticed the normal chimes when you start the car did not go off and the speakers where still not playing. After 5 min the radio starting working and continued to do so the rest of the day. The next day the radio and door chimes went out again. When the speakers were out and radio was on I plugged head phones into the rear seat jacks in the center console and could hear the radio through the head phones, but not through the car speakers.

  2. #2
    Jr. Mechanic SoundZman's Avatar
    Join Date
    Apr 2009
    Location
    Santa Clarita, CA
    Posts
    106

    Default

    Sounds like possible the factory amp died. I only say this b/c the headphone jack doesn't need amplified signal. Probably not worth replacing the factory amp if this is the case. Might as well go with an aftermarket for the price.
    >>>2003 Suburban K1500 LT<<<

    Currently:
    ~Rear overhead DVD
    ~Orion 600D
    ~ 12" Acoustic Elegance AV12
    ~Hankook ATM DynPro A/T's
    ~Flowmaster exhaust

  3. #3
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,353

    Default

    Is that BOSS or Bose?
    08 Z71 Avalanche Mods to date: K&N CAI,Hellwig Swaybars and End Links, Corsa Sport Exhaust, Superchips Programer,IPCW LOF & 3rd brake light and tails, AMI Gas door,Show Hooks and Door locks, Enkei Wheels, with Pirelli tires, StreetScene Bowties, Grant Steering wheel,Muth signal mirrors,SSBC Big Brake kit,Huskyliner Mug gards,Floor mats and Hood shield, McGard Lug nuts and locks, Bedrug, Cervini's Ram Air hood,35watt HID Fog lights, Sylvania bulbs all around ZXE's Highs and Lows, WhiteNight Back up lights,Sirius and HD Radio, SnugTop sitting on deck now Got a Softopper on now,Tempress Boat Hatches.... New Bilstein shocks are on... New Mods coming soon..... X

  4. #4

    Default

    Thats what I think it is. Any suggestions on aftermarket amps to go with?

    ---------- Post added at 01:59 PM ---------- Previous post was at 01:59 PM ----------

    I meant Bose

  5. #5
    Jr. Engineer
    Join Date
    Mar 2010
    Location
    Cochrane, AB
    Posts
    231

    Default

    Pioneer, Kenwood, Alpine are all good manufacturers of amps. Depends how much you wanna spend. I'm not up to date on the latest models, as it's been a while since I've done an audio system, but those are the 3 major brands I always look at first.
    SEAFOAM, I PUT THAT @#!$ IN EVERYTHING!



    2004 Silverado LS 5.3L Z71 Crew Cab
    260,000+ km

  6. #6
    Jr. Mechanic SoundZman's Avatar
    Join Date
    Apr 2009
    Location
    Santa Clarita, CA
    Posts
    106

    Default

    Honestly it really depends on your budget. I would personally anticipate dropping about $300-400 for a nice quality amp. But you can also find something closer to $200 that should cover what's needed.

  7. #7

    Default

    Turns out it was the AMP. I went to a junk yard and pulled a Bose amp out of a 2004 Chevy Suburban for $65

Similar Threads

  1. '99 Tahoe audio problem
    By madrat in forum Audio, Video & Gadget Tech
    Replies: 3
    Last: 05-28-2010, 09:13 PM
  2. Rear seat audio 2004 silverado
    By duallyman in forum Audio, Video & Gadget Tech
    Replies: 2
    Last: 12-15-2009, 05:27 PM
  3. 2004 silverado issues
    By ericevans14 in forum General Chevy & GM Tech Questions
    Replies: 20
    Last: 08-12-2009, 07:50 AM
  4. 2009 Silverado audio system with ipod integration by JML Audio of St. Louis
    By jmlaudio in forum Audio, Video & Gadget Tech
    Replies: 4
    Last: 06-28-2009, 10:54 AM
  5. 2004 Colorado having issues.....
    By bgmotorsports in forum Chevy Colorado Forum (GMC Canyon)
    Replies: 2
    Last: 03-04-2009, 10:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •