GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 8 of 8

Hybrid View

  1. #1

    Default 4x4 problem..what am I missing?

    Greetings. New member here hoping you all can help (searched but to no avail).

    I have a 1999 GMC Suburban 5.7, auto 4wd with the 246NP8 transfer case.

    I have replaced the transfer case with a reman. Then I replaced the transfer case module (was not working). after replacing both items the 4wd does not engage the front wheels (drive shaft spins but wheels do not when lifted off the ground). I pulled the actuator from the differential and engaged 4wh. The actuator pushes out (indicating to me that it is working). I would hate to have to drop the front differential but I fear that is my next step.

    Does anyone see where I might be missing a step? I have a suspicion that maybe the actuator is not fully engaging, or may not engage against pressure since I can only verify that it is working when it is out of the differential. Any help would be appreciated

  2. #2

    Default

    Can you pull the cover off the front diff just to see how it looks inside? That might be easier for starters than having to drop the whole thing. This is a tough one!

    2006 Duramax LBZ
    Edge Evo
    4'' Diamond eye to 6'' tip
    16'' ion alloy, 33'' fierce attitudes
    Lots of work left to do!

  3. #3

    Default

    Welcome to the club. What was the original problem, why did you install a reman t/case? Also there is no front diff. cover on these 4x4's.
    :cool:

    2005 Chevy Silverado Z71 Crew Cab
    6" Skyjacker lift w/Edlebrock dual front remote resoviour shocks, single rear remote. Rancho skid-plate.
    17" x 9" M/T Classic Lock Wheels, 35" BFG A/T or M/T tires
    4.10 PercisionGears w/factory locker, T/A Performance rear-end cover
    Banks CAI intake, ported throttlebody, JBA coated headers, over-sized Magnaflow cats, Magnaflow cat back exhaust, Diablo tuned
    B&M aluminum deep transmission pan
    Warn brush guard w/Warn 9.5 XP winch, PIAA bulbs, Line-X bedliner, AWS Black tool chest, Extang tonneau cover
    Weather Tech floor mats
    Cover-Craft seat covers
    Dash mat cover
    Formula One window tint
    One black Lab in rear seat.
    :glasses:

  4. #4

    Default

    This was a recent purchase. Soon after purchase the transfer case went out due to lack of lubrication (leaked out due to a hole from the oil pump anti rattle clip)

  5. #5

    Default

    Here's what I think I'd do.

    1) Pick up one rear wheel and one front wheel if you have an open rear. If you have the G80 (or other aftermarket differential in the rear), then pick up both rear wheels and one front wheel.

    2) Put the tcase in 2H. By hand, try to turn the front tire. It should spin fairly freely. The front driveshaft should not spin.

    3) Put the tcase in 4H. By hand, try to turn the front tire. It should not spin freely. If it does spin freely, note which parts of the front drivetrain are spinning. CV axleshaft? front driveshaft? This will tell what part of the front drivetrain is not engaging. If the axleshaft is rotating, but the driveshaft is not, this says that something in the front differential is not engaging. If the axleshaft and driveshaft are both rotating together, then something in the transfer case is not engaging.

    4) If you are brave enough, start the engine and put it in gear (tcase still in 4H). Let your foot off the brake and see what it does. If the rear driveshaft spins and the front driveshaft does not, something is wrong in the tcase. If the front driveshaft spins, but the free axleshaft does not, something is not working in the front differential. If you do this, do it somewhere where no kids (or other living creatures) will be anywhere near the truck and the truck won't go through a wall or garage door if it jumps off the jack stands. If you have enough wheels off the ground, then it shouldn't jump, but better to be safe.
    '98 K1500 Suburban LS 5.7 L 4L60E NV246 ARB
    '92 Ford Explorer XLT 4x4 4.0 L A4LD BW13-54 Trac-loc rear
    "My toys were the greasy cogs and springs and pistons that lay around all over the place, and these, I can promise you, were far more fun to play with than most of the plastic rubbish children are given nowadays." Danny in Roald Dahl's Danny The Champion of the World

  6. #6

    Default

    Thanks for your help Mrshorty. #3 completed. CV axleshaft spins freely but driveshaft does not. Ugh. This is getting expensive. I guess my options are a used front differential assy or break this one down and find the problem..it is probably something minor like the shift fork but this is a daily driver and I cant have it down for too long.

    I almost feel like I have to do #4 the way you phrased it..Im definately brave enough
    Last edited by msims2; 10-06-2011 at 09:29 AM.

  7. #7

    Default

    good luck and be safe with that one. one thing you might try is finding a shop that will let you run it up on a hoist and try it that way. that will also let you get underneath it better and see exactly whats going on.

    Alex


    2011 GMC Sierra SLE 5.3 Z71 4X4 Stealth Gray Metallic / 2004 Chevy Impala LS 3.8 Cappuccino

    Tow mirrors - Diablew Tuned - Flowmaster Regular 40 - Ready Lift 2.5' lift - BFG LT A/T K/Os - Carr Light Wing - TruckLite LED lights - Optima Red Top - 50% Front Window Tint - Line-X bedliner - Airaid MIT - Tekonsha P2 - ARS Billet Grill - Fia custom fit seat covers

Similar Threads

  1. HELP on S-10 missing
    By jstforfunn in forum Chevy S10 Forum (GMC Sonoma)
    Replies: 5
    Last Post: 11-04-2010, 07:46 PM
  2. 99 Sub. 7.4 Missing
    By Sahara Jungle in forum GM Powertrain
    Replies: 5
    Last Post: 04-04-2010, 10:20 PM
  3. Missing the stick!
    By drillbit26 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 16
    Last Post: 03-25-2010, 05:11 PM
  4. Missing Members?
    By adidasboy918 in forum The Coffee Shop ~ Chit Chat
    Replies: 0
    Last Post: 07-17-2009, 12:29 AM
  5. Missing 5.3
    By 99 Z-71 in forum General Chevy & GM Tech Questions
    Replies: 5
    Last Post: 12-11-2008, 09:06 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •