GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 2 of 2
  1. #1

    Default Navigation install

    Hello all,
    I am installing a Navigation system in my 96 Chevy Suburban.(350)
    The system requires a connection to the Vehicle Speed Sensor.(VSS)
    I believe I have identified the correct wire under the hood, it is purple and white and is called VSS signal in the schematics I have. It is part of the big batch of cables running to/from the VCM.(computer)

    Additionally, the schematics show a dark green and white wire running to the radio from the Vehicle Speed Sensor Buffer.

    Has anyone done this or have any helpful tips on hooking up to the VSS?

    Will the dark green and white wire work? Assuming it is actually there. I have not pulled the old radio yet, still doing homework.

    Again, thanks for any tips.

    Eric

  2. #2

    Default Navigation install update

    For those interested, the system is installed and working, sort of.
    I think the color coded wires are a bit off. I woke up today with a low battery. It was down @ 11 volts.
    I think the constant and the switched power are reversed.
    According to the12volt.com, the constant is orange and the switched is yellow.
    That is not how I hooked it up. The JVC yellow is constant and the red is switched. That is also what the Crutchfield GM adapter calls for.
    My manual is at home, is anyone able to confirm the 96 Suburban color code?

    Other than that, three other connections had to be made for the navigation to work. A connection to the VSS, the emergency brake switch and the reverse signal (tail light). No problem.

    The Suburban had enough juice to start and drive the 2 minutes to a train station today. Hopefully it will start tonight as I did not have time to let it charge more.
    (Optima Yellow Top and high output alternator.)

Similar Threads

  1. oem gm navigation install problem
    By duramax1 in forum Audio, Video & Gadget Tech
    Replies: 13
    Last Post: 11-10-2010, 02:47 PM
  2. Need Help Navigation
    By JasonG224 in forum Audio, Video & Gadget Tech
    Replies: 12
    Last Post: 08-13-2010, 10:55 AM
  3. 09 Silverado navigation backup camera install
    By tx-silverado in forum Audio, Video & Gadget Tech
    Replies: 11
    Last Post: 03-02-2010, 05:34 PM
  4. Navigation Install
    By mrlasenby in forum Audio, Video & Gadget Tech
    Replies: 5
    Last Post: 04-11-2008, 11:54 PM
  5. New top Navigation!
    By Steve in forum Announcements & Feedback
    Replies: 0
    Last Post: 09-14-2006, 11:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •