GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 8 of 8
  1. #1

    Default 2004 Silverado start up tick

    I have a 2004 Z71 and when I start it up on a cold morning it makes a ticking noise for about a min and then it goes away for the day. Could this be my one of my lifters?????

  2. #2

    Default

    Seems to happen with all of them... Chevy, GMC, Cadillac... IMO, as long as it goes away after the first minute, you should be fine.
    00 Chevy Tahoe LT, 5.3 4x4

  3. #3

    Default

    All my trucks have done it, if you throw some lucas stablizer in it that will help, its just cause the oil takes a min to circulate through the motor

  4. #4

    Default

    My 95 Sub does this, too. It always sounded to me like a leaking exhaust and I suspect that's what it is.

  5. #5

    Default

    My 2000 Silverado with 5.3 did till it warmed up , mechanic said they all do but have heard others that didn't. Started using a synthetic blend oil and it quieted down some, I also thought it was an exhaust manifold leak at first but never seen any fumes or carbon.
    2012 4.8 LS

  6. #6

    Default

    my 96 has a similar tick and it always goes away after warming up a little i agree with it probably the vehicle is just cold happens to most cars no matter what make or model.

    1996 Chevy Tahoe LT 5.7L V8 4X4 205,000+ miles. Built proudly at Janesville Assembly in Janesville, Wisconsin
    Basic mods: Lights all over, bunch of electrical work, and a couple cooling mods.

    Check out my other mods in My Garage: http://www.gmtruckclub.com/forum/sho...t-Tahoe-4-Door

  7. #7

    Default

    Quote Originally Posted by Conlan Rose View Post
    my 96 has a similar tick and it always goes away after warming up a little i agree with it probably the vehicle is just cold happens to most cars no matter what make or model.
    I have to disagree as this does NOT happen to most cars. We've had Volvos, Benzes, Audis, Toyotas, Hondas, Buicks, etc., and this did not happen on any of them, ever. Sure, each had its own unique issues, but not this. However, this appears to be common on GM trucks, as per this thread.

  8. #8

    Default

    Never knew this but runing some sea foam thrugh the oil might help too, here is the link to the thread, Its on page two where "FarmerDave" posts that it will eliminate the "GM cold start lifter tick"
    http://www.gmtruckclub.com/forum/sho...um-Lines/page2

Similar Threads

  1. Replies: 4
    Last Post: 05-09-2012, 12:12 AM
  2. 2004 silverado remote start install
    By smoke in forum Audio, Video & Gadget Tech
    Replies: 3
    Last Post: 05-04-2011, 07:09 AM
  3. 2004 Yukon XL Remote Start?
    By feusaf in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 1
    Last Post: 01-05-2010, 08:05 AM
  4. Tahoe 2004 won't start....
    By ray in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 5
    Last Post: 03-06-2009, 02:02 AM
  5. 2004 Tahoe Will Not Start
    By etiger in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 2
    Last Post: 02-02-2007, 02:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •