GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 7 of 7

Thread: Trans trouble

  1. #1
    Jr. Engineer 4x4squared's Avatar
    Join Date
    Dec 2011
    Location
    Fort St. John, BC
    Posts
    224

    Default Trans trouble

    Hey guys, ive got an 86 K10 with a 700R4 trans and its worked fine until this morning. it will shift between 1st and 2nd just fine but wont go into drive or overdrive. its not slipping or grinding or anything, fluid and filter have both been changed recently. this is the first time ive had any problems with it. any advice is much appreciated and thanks in advance!

  2. #2

    Default

    700 trans has a Govenor on the rear left under a round cover! remove cover, remove govenor! just pulls out! has a plastic gear! look for sign of a bad, broken , or worn gear! Also the Govenor has a piston that moves inside, can be seen thru govenor! Should move up & down Freely when "Ears" are moved in & out!

  3. #3
    Jr. Engineer 4x4squared's Avatar
    Join Date
    Dec 2011
    Location
    Fort St. John, BC
    Posts
    224

    Default

    ok ill check that out in the morning thank you

  4. #4

    Default holiday

    will be at Grandmas for Christmas , if you need more info, will get back to you this afternoon or monday! Greg

  5. #5

    Default

    Have any Luck? Find anything?
    Quote Originally Posted by 4x4squared View Post
    ok ill check that out in the morning thank you

  6. #6
    Jr. Engineer 4x4squared's Avatar
    Join Date
    Dec 2011
    Location
    Fort St. John, BC
    Posts
    224

    Default

    Haven't got around to it yet, had some stuff come up. I'll try to take a look tomorrow and post as soon as I do.

  7. #7

    Default

    I had transmission problems awhile back, Just like yours, out of no-where i had troubles shifting, ended up having to have it rebuilt, it cost an arm and a leg though
    1994 Silverado Z71 1500 4x4
    BF Goodrich 31in All-Terrain Tires
    Painted frame-arms-axle
    Blazer Fog lights
    Removed front splash guard
    Tow hook Chains
    Locking gas cap
    REFLEXXION Rear bumper (Painted black)
    Diamond metal bed caps & Truck Box
    Painted engine bay
    Vinyl Flooring
    Bed insert
    Blistein Shock absorbers
    BOSS bluetooth LCD Radio
    Platinum trucker CB antenna
    Midland 5001z CB Radio
    XO backup camera
    X-press Remote entry-alarm
    CUSTOM metal gas & brake pedal
    Highland fold-away bed cleats
    Race thermostat

Similar Threads

  1. trouble with my 4.8....need help
    By clgoch187 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 9
    Last Post: 01-02-2011, 07:33 PM
  2. 4WD trouble
    By mrdune in forum GM Powertrain
    Replies: 5
    Last Post: 10-09-2010, 03:07 PM
  3. RIM - Trouble!!!!! PLEASE HELP
    By CanadianFrybag in forum Chevy Truck Accessories
    Replies: 3
    Last Post: 07-11-2010, 10:44 AM
  4. Trouble with a CAI
    By jjjg_02 in forum General Chevy & GM Tech Questions
    Replies: 7
    Last Post: 01-07-2010, 07:13 PM
  5. A/C trouble
    By BajaMark in forum General Chevy & GM Tech Questions
    Replies: 1
    Last Post: 07-06-2008, 09:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •