GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Default wierd motor shake on k1500 350 tbi

    so my motor shakes my truck while driving but at low rpm and is great during harder acceleration. im sure its a motor issues because it doesnt do it while cruising in neutral . Its also fine in park.. ill get a video up when i get a chance ...

  2. #2

    Default

    What do you mean by shake? A vibration or a violent shake? Check your motor mounts as that would be the first thing I'd check



    If at first you don't succeed, chances are, you are using too small of a cheater bar

    Current:
    1999 GMC Sierra SLT Z71 | 5.3 Vortec | Spectre Cold Air Intake | TransDapt TBS | Hypertech 30005 Tune | 2005 Chevy Tails | Denali headlights | AWS Bug Shield | 265/75/16 Mastercraft Courser A/T | "Ghetto" painted tailgate | Boss HD Speakers | 2005 Overhead Console | Dual Thrush Turbo Mufflers
    Future:
    Bigger Amp Alternator | Electric Fans | Oil/Trans Fluid cooler | Re-done exhaust | Paint | Interior Restoration/upgrade with newer model stuff | Window Visors (In channel) | Tint | Low-Profile Tool Box | LEDs throughout stock cab locations | And whatever is spurr of the moment
    US Navy Sailor :sign0011:

  3. #3
    Sr. Engineer
    Join Date
    Oct 2010
    Location
    Indianapolis, In
    Posts
    487

    Default

    Universal joints. Check em
    2000 GMC YUKON SLT, 5.3L tow pkg, G80 rear/w 3.73 gear

  4. #4

    Default

    just did u joints .. and it had a tune up about 3 months ago .. how do i check my motor mounts?

  5. #5

    Default

    Quote Originally Posted by quicksilver8817 View Post
    just did u joints .. and it had a tune up about 3 months ago .. how do i check my motor mounts?
    Its not the U joints. If it cruises with no shakes in neutral, the driveshaft still turns when cruising so thats ruled out from the start. As to checking the motor mounts, open the hood and have someone put it in and out of gear R,N, and D. The motor should jerk from the transmission kicking in and out of gear. How much it would jerk I have no idea, but if the mounts are good, it shouldn't jerk much. Or if you can use an inspection mirror so look for cracks or any signs of wear use that.

    However it could not be the motor mouts at all.


    Read my disclaimer in my sig though.



    If at first you don't succeed, chances are, you are using too small of a cheater bar

    Current:
    1999 GMC Sierra SLT Z71 | 5.3 Vortec | Spectre Cold Air Intake | TransDapt TBS | Hypertech 30005 Tune | 2005 Chevy Tails | Denali headlights | AWS Bug Shield | 265/75/16 Mastercraft Courser A/T | "Ghetto" painted tailgate | Boss HD Speakers | 2005 Overhead Console | Dual Thrush Turbo Mufflers
    Future:
    Bigger Amp Alternator | Electric Fans | Oil/Trans Fluid cooler | Re-done exhaust | Paint | Interior Restoration/upgrade with newer model stuff | Window Visors (In channel) | Tint | Low-Profile Tool Box | LEDs throughout stock cab locations | And whatever is spurr of the moment
    US Navy Sailor :sign0011:

  6. #6

    Default

    On some vehicles you can check motor mounts by brake reving the engine, dont try to break the tires loose just blip the throttle several times. Open the hood start engine put in drive hold brake and blip the throttle.watch the engine for excessive movement. Then put trans in reverse and try again. As a general rule your looking for more than a couple inches,if they are bad it SHOULD be obvious.

  7. #7
    Sr. Engineer
    Join Date
    Oct 2010
    Location
    Indianapolis, In
    Posts
    487

    Default

    rileyjr16, based my suggestion on the u-joints on the point the op made about shakes under load. Bad u-joints can present with several symptoms and one of them is exposed only under load. Maybe bad joints or or not lined up if a two piece shaft and especialy now that we know u-joints were replaced recently, all the more reason to double check them.
    2000 GMC YUKON SLT, 5.3L tow pkg, G80 rear/w 3.73 gear

  8. #8

    Default

    it was doing that before the u joints .. they were replaced because one failed .. and its almost like a wobble than a vibration

  9. #9

    Default

    It doesn't shake when you are in neutral or park? You can rev the engine in park and no shake? If so, that rules out your engine.

    You had a u joint fail? which one? And did you replace all of them on both front and rear shafts?

    I would check them all first. A bad u joint can be rough under acceleration, and smooth out while coasting.
    Mark
    89 K Blazer 4" lift 35x12.5x15, warn hubs, cut out flares. Soon to have headers, posi carriers, gears.
    2000 K2500 Crew Cab 5.7 285/75R16's. 3" Body lift. Suspension parts being ordered.
    Lots more to do on both the trucks

    And a bunch of fast Buicks

  10. #10
    Sr. Engineer
    Join Date
    Oct 2010
    Location
    Indianapolis, In
    Posts
    487

    Default

    Can you duplicate the shake while standing still. By that I mean are you able to put it in drive and while holding the brakes then put a load on the motor and get it to do it?
    2000 GMC YUKON SLT, 5.3L tow pkg, G80 rear/w 3.73 gear

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 11
    Last Post: 04-20-2012, 11:39 AM
  2. Wiper motor buzz - wipers die - 98 K1500
    By berg in forum Chevy C/K Truck Forum
    Replies: 5
    Last Post: 11-20-2011, 03:35 PM
  3. Replies: 3
    Last Post: 06-29-2011, 08:54 PM
  4. k1500 bad shake
    By smitty2000441 in forum GM Powertrain
    Replies: 8
    Last Post: 09-19-2010, 12:07 PM
  5. Very Wierd
    By sc99z71 in forum GM Powertrain
    Replies: 6
    Last Post: 01-06-2010, 08:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •