GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 4 123 ... Last Post byLast Post by
Results 1 to 10 of 33
  1. #1

    Default I blew my transmission to hell and back again

    As the title says, I now have one totally cooked tranny. I am currently stranded in Sweetwater,Texas. Tranny died 2 miles away from I-20 on US Highway 84. We're currently working on trying to either get a new tranny or figure out some way to transport the truck and the trailer with the car on it. So, if there's anyone nearby us that's able to assist us in locating/purchasing a replacement TH700R4/4L60 transmission in the localish area, that would be most awesome. I'm currently at the LaQuinta in Sweetwater TX. Truck's sitting at A1 shop. Going to eat for now. and I will update ya'll later
    Christopher

    1991 Chevy Suburban 1/2 ton 2WD w/ chevy SBC 350-3/4 ton drivetrain upgrade w/4.10 gears 200K miles
    2005 Saturn ION-2 Stock 277K miles
    1982 Bronco, 1993 Bronco (sold), 1971 M35A2 Deuce and a Half



    There are 10 kinds of people, those who understand binary, and those who dont...

    Remember kids, the only difference between screwing around and science is writing it down- Adam Savage

  2. #2
    Legend
    finalday7's Avatar
    Join Date
    Oct 2007
    Location
    Sayward, B.C Canada
    Posts
    1,358

    Default

    Man that sux to hear. If you were back home I could help ya but you had to go to texas didn't ya.

    KRIS
    2007 GMC Sierra CrewCab 4.8L
    Tinted Windows, 20" Chrome MB Predators on 275/55/20 Copper AT's, GM Bed Rug, Speed Scene Chrome Grille, Putco Chrome Handles, Hypertech Max Energy Programmer, Magnaflow Muffler and many more mods to come.
    Former GM Vehicles:
    96 Chevy Camaro. My first car modded for a High School kid.

  3. #3

    Default

    Awe man! Good luck brother, your to far away for me.



    Jamie

    2007 Ford E250(Work van) (Ya, Ya, shut up!)
    1996 GMC Sierra SLE 1500 5.7L/4L60E

  4. #4

    Default

    Sweetwater, damn your still west of Abilene.
    I know a few people in San Angelo but none of them are answering their phones right now. I'll continue trying to get a hold of them and PM you if they can help.
    Hate to hear your having problems.

  5. #5
    Moderator

    dwill3015's Avatar
    Join Date
    Jan 2007
    Location
    Yacolt, Washington
    Posts
    4,338
    Blog Entries
    2

    Default

    Sorry to hear about your tranny Christopher. The tranny went out in the Wife's Burban last weekend but luckily she was close to home and we were able to limp it to the repair shop with only 1st and 2nd gear.

    Wish I could help you out brother!
    Darcy
    Washington State
    2006 Silverado 2500HD LT3 4X4 CC SB Duramax LBZ
    Tuff Country 6" lift, 35" Toyo M/T's on 20" Ultra Peacemaker wheels, Quadzilla Stealth2 programmer, Diamond Eye 5" cat-back exhaust, factory Special order color Yellow.

  6. #6
    Master Mechanic
    GM_Guy's Avatar
    Join Date
    Jan 2007
    Location
    kansas
    Posts
    743

    Default

    sorry to hear, I hope you can get it fixed soon
    Jeff

    1968 Chrysler Imperial Crown 4 door ht ~ resto project
    1984 Buick Le Sabre 4 door sedan~daily driver






    BUY ONLY GENUINE ACME PRODUCTS



  7. #7

    Default

    When we were heading to Lubbock to pick up the car, it seemed like the truck had lost some of the power it had earlier that day. We diagnosed it as a possible misfire, and there was no oil in the motor, despite there being a full quantity in the motor when we started. We picked up the car, and started on our way home. My uncle thinks that it blew out because of the constant misfires causing undue strain on the tranny from the tranny up and downshift erratically from the misfiring. We are investigating possible methods to rectify our situation.

  8. #8

    Default

    Dam dude what happened to your oil? that’s a lot of oil to use that quick? Sounds like the oil cooler line blew, and if it did you may be looking at a new engine to. Wow you really mey be in trouble.

    Is the trany toasted?
    Does the fluid smell like burnt almonds?

    These newer type tranies are electronically controlled and a real pain to diagnose.
    Sorry I am of little help in Texas, I do have a cousin down on the Mexican border but he is useless when it comes to vehicles.

    Technology is great, when it Works,
    And one Big Pain in the Ass When it Doesn’t.
    Detroit Iron Rules, All the Rest are Just Toys.
    94 GMC Burban, 5.7L (350), 4X4, Auto
    86 GMC Burban, 350, 2 WD, Auto
    79 GMC pickup plow truck, 400, Full time 4X4, Auto
    86 Pontiac Fiero SE, 2.8L, Auto, only mid engine American car
    See a Pattern yet?

    15 year GM assembly line worker.

  9. #9
    Sr. Mechanic Skarch's Avatar
    Join Date
    Jul 2007
    Location
    Arlington, TX
    Posts
    170

    Default

    Sorry to hear that. Unfortunately all of my Lubboc connections have graduated and moved on, and the next nearest person I know is in Weatherford.

    Let me know what parts you are looking for, I can hunt the local junkyards for you if you need and maybe we can get a rescue truck sent out from the DFW area!
    Josh

    2001 VW GTI 1.8T
    2005 VW Passat 1.8T - soon to be gone but not forgotten
    1997 Chevy Suburban 1500 5.7L - What have I gotten myself into?!?

  10. #10

    Default

    As an update, I am now home, with the truck. We were able to located a Uhaul truck Monday morning to pull the trailer back to Slidell. Technically, the trailer is a 2 5/16" coupler, and the Uhaul had a welded-on 2" ball that we couldn't replace, so we pulled the trailer with too small of a ball. We loaded the Suburban as far forward on the trailer as possible to provide as much tougue weight as possible, and started towards Slidell. We made it home at 3:30am this morning in one piece. My cousin drove the car we picked up in Lubbock home with no plate or anything.

    So far, we have not been able to take a moment to pull the tranny and determine the exact damage. My uncle and I theorize that the rear seal on the motor is shot, and has probably been run for a fairly long time with no oil, and that the tranny fluid pump is probably toast. The tranny fluid does not smell like burnt almonds, although none of us have/had great senses of smell. The fluid did not have a reddish tinge to it anymore. It wasn't brown persay, but the color was heading that direction. There is a fairly large quantity of some type of fluid on the front of the rearend and neighboring parts (my "back porch" lights, trailer hitch, transmission rear support brace, etc), but we haven't identified what type of fluid it is, presumably oil, but it doesn't seem to have an oily feel to it....the IMMENSE amounts of dust in Texas perhaps? The transmission is the last year 700R4 before they switched to the 4L60E, so no electronics on the tranny to worry about. My uncle looked on Phoenix Transmission's site, and it's looking like a new rebuilt transmission and torque converter is going to be about $1200 shipped with the 250 core charge. Depending on what we find out with the motor, a new crate motor may be in this truck's future too, if it'll be cheaper than rebuilding it.

    I just got a call from my uncle. They pulled the truck off the trailer. To get the truck to roll backwards, he had to drop the driveshaft. So, apparently the tranny is so locked up, you can't even push/pull/drag it in neutral. We were able to pull/push it forward with little to no effort in neutral though. Sunday we will hopefully be pulling the tranny and making a damage report.

    On a far-off side note....Sweetwater seems like a nice little town. Not much to do from what we saw, but we were somewhat preoccupied with other things..... I do appreciated everyone's willingness to help me when I was stuck out there. It sucks that noone was able to provide assistance, since I would have loved to have met all you fine individuals, but I made it home.

Page 1 of 4 123 ... Last Post byLast Post by

Similar Threads

  1. i think my motor just blew:s
    By kawasaki_kid in forum General Chevy & GM Tech Questions
    Replies: 36
    Last: 12-30-2013, 06:44 AM
  2. Its hot as hell..
    By davinnyjk09 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 11
    Last: 07-20-2010, 03:16 AM
  3. blew the rear
    By shagginwagon in forum Lifted & Offroad Suspension
    Replies: 4
    Last: 07-19-2010, 02:29 AM
  4. My trans blew up!!!
    By lube70 in forum GM Powertrain
    Replies: 6
    Last: 04-19-2009, 09:28 AM
  5. my engine blew (sigh)
    By scgamer_99 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last: 03-23-2009, 10:44 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •