GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1

    Default Starting Issue's....Need Help

    I have a 96 Sonoma with a 4.3 in it and I'm having starting issues.I checked plugs,coil pack,cam position sensor new,ignition control module new,crankshaft sensor new.it runs great but would give a little trouble starting when cold after that it would run good and start normal.I didn't drive it for a few days then went out to go somewhere and it would not crank.it turns over but no bite.I was doing some research and saw something about spider injectors being bad.Has anyone had this problem that can give me some quick tips before I pull this apart.

  2. #2

    Default

    We are the Borg. Lift your vehicle and surrender your keys. We will add your biological and technological distinctiveness to our own. Resistance is futile. Erm, I mean ... welcome to GM Truck Club!

    If you don't get an answer within this thread in the next day or so I recommend posting your inquiry in the 'Technical Forums' section of the site -or- the 'GM Platforms' section that is specific to your vehicle. You'll reach a wider group of the forum members that way ... and target your inquiry more directly to those who might already have experience with it.

  3. #3

    Default

    Welcome to the club and good luck with your problem, It's good to have you aboard.


    2002 Chevrolet Silverado Extended Cab SportSide: See Mods in My Garage

  4. #4

    Default

    ***Thread Moved to General Tech Q&A Section***


    MIKE


    99"SILVERADO
    5.3 l 3.73 l G80
    BLACK BEAR CUSTOM TUNE
    SNUGTOP l COLORMATCH l KATZKIN










Similar Threads

  1. 98 Tahoe ~ starting issue
    By RangerRedE in forum Chevy Truck Tech Forum
    Replies: 0
    Last: 03-04-2012, 12:28 PM
  2. 83 K10 Starting Issue
    By racefan88 in forum General Chevy & GM Tech Questions
    Replies: 4
    Last: 03-16-2011, 03:30 PM
  3. Help starting issue!
    By FireRed in forum Performance & Fuel
    Replies: 2
    Last: 04-06-2009, 10:22 AM
  4. Starting issue
    By ferco in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 11-13-2008, 08:29 PM
  5. Starting issue Please help
    By trivers in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 10-27-2007, 03:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •