GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11

    Default

    Quote Originally Posted by Kady View Post
    It was an exe. When I go to device manager, it doesn't even show anything for the network adapters... that's what the problem is..

    If device manager is not seeing the network card there are other issues, possibly with the hardware. You can have device manager re scan the hardware and see if it comes up. If it does not, then I would reboot and go into the bios on the laptop and make sure the nic card is turned on. ( It could be listed as NIC, LAN, Wireless LAN, Wifi, etc) in the bios. If the bios has trouble with it then I would "estimate" that it is a hard ware problem with the NIC card. ( Especially if you checked the manual wireless switch on the outside of the laptop if it has one).

  2. #12

    Default

    Quote Originally Posted by nakranij View Post
    If device manager is not seeing the network card there are other issues, possibly with the hardware. You can have device manager re scan the hardware and see if it comes up. If it does not, then I would reboot and go into the bios on the laptop and make sure the nic card is turned on. ( It could be listed as NIC, LAN, Wireless LAN, Wifi, etc) in the bios. If the bios has trouble with it then I would "estimate" that it is a hard ware problem with the NIC card. ( Especially if you checked the manual wireless switch on the outside of the laptop if it has one).
    Ok, So there was a tab that says "show hidden devices" I clicked on it and found the network adapters... But this is what it shows.

    - - - Updated - - -

    And this is the page of drivers I'm getting it from, if you click "Network Adapters" there's five options...
    http://www.dell.com/support/troubles...icetag=C01VLH1
    Attached Thumbnails Attached Thumbnails IMAG0332.jpg  
    00 Chevy Tahoe LT, 5.3 4x4

  3. #13

    Default

    I have not seen that before, where the devices are "hidden". A quick google search tells me that in most cases, the hidden devices are devices where the drivers are old. So it looks like you may have the right drivers, but maybe older ones?

    Have you connect the LAN port to a wired hub or switch and run windows update which might take a while, then reboot the laptop and see if the wireless driver gets updated by windows update?

  4. #14

    Default

    I'll have to go down to the basement, climb through a bunch of junk to hook it up down there where my modem and router are.
    00 Chevy Tahoe LT, 5.3 4x4

  5. #15

    Default

    Did the windows updates fix the problem? If not, I am lost on this one.

  6. #16

    Default

    I haven't gone down in the basement to try it. We had hugeeee rainstorms over the last 24 hours and my basement is flooded, and I'd rather not stand in water and mess with anything electrical... So, I'll have to wait till it dries...
    00 Chevy Tahoe LT, 5.3 4x4

  7. #17

    Default

    I thing you should get installed a new windows in your laptop. Because I am also a victim of that kind virus which you are saying about. My final step was the install new windows in it. I was recovered my data after installing window with a recovery software. So I suggest you to go to the shop and buy a windows CD any window which is compatible with your computer then install it and say bye bye to virus. I bet there no other way to remove the virus from you disk drive and advice your sister to be careful for next time when she was use the laptop and browsing. This idea deferentially worked.





    ______________
    roof rack rhino
    Last edited by Harris1; 09-08-2012 at 06:59 AM.

  8. #18

    Default

    Kady,
    Saw your previous reply about your basement, but I also say the first thing you should do is to hook it up to a line (not wifi) be sure to turn it off and reboot with the line plugged in. There is a chance that this will allow the PC to reconfigure the NIC(network card) I had a PC with similar issues one time and until I hooked it up with a line, could not get the wifi to work.

    A somewhat advanced technique you can try is to D/L a Linux live disk (many different ones but for ease of use try Ubuntu or Linux Mint, just google them). Once you D/L from their website, you burn the Linux to a disk, insert the disk in your PC and it will boot into Linux instead of Windows. (It does NOT change your Windows or PC at all, unless you tell it to) The point of this Live disk is you can use Linux exactly as you do Windows Vista, and if your WiFi card is good it will work, if it is bad it will not work. I use a Linux live CD to check other people's PC's for virus, and have my laptop with Windows 7 and Linux both installed.(Dual-boot)

    It definitely sounds like its a driver issue though, worst case you might have to have it checked out by a PC repair place. Please update us if connecting to a hard-wire doesn't solve it.


    2007 Silverado 1500 LT Ext Cab 4.8l, 2007 Suzuki XL-7, 2012 H-D Sportster "Seventy-Two"

  9. #19

    Default

    How did this turn out? It's like the project that will never end, it' just goes on and on my friend ...

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Computer gurus: need help with iPod and my new computer.
    By Jimmeh in forum The Coffee Shop ~ Chit Chat
    Replies: 9
    Last Post: 04-01-2012, 03:02 PM
  2. computer to non computer conversion
    By bigbluesub in forum General Chevy & GM Tech Questions
    Replies: 1
    Last Post: 03-13-2011, 04:04 PM
  3. Bad Computer??
    By ronbway in forum General Chevy & GM Tech Questions
    Replies: 2
    Last Post: 08-16-2009, 03:12 PM
  4. computer mod
    By andrejj in forum Chevy Colorado Forum (GMC Canyon)
    Replies: 9
    Last Post: 04-05-2007, 10:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •