1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

2000 chevy, lifted, wearing tires

Discussion in 'Wheels & Tires' started by MikeyBuck, Feb 17, 2011.

  1. MikeyBuck

    MikeyBuck New Member

    I have a 00 silverado, 4x4, 5.3l, lifted with a 4in trailmaster lift kit. Lifts been on the truck for a few years now.
    Ive replaced ball joints, tierods, bushings, wheel bearings, etc. For the most part have rebuilt the front end of this truck.
    Truck just had an alignment, everything is right on the money.
    But I still have wear on the inside of tires.
    Ive run both 285/75/16s and 295/75/16 and I have my tires rotated ever 3K.

    There is a winch, and winch bumper on the front of the truck and the Tbars have been left to factory spec and the trucks never been wreaked.

    any ideas?
    thanks!
  2. jwco5.3

    jwco5.3 Rockstar 100 Posts

    I have read on other boards that our trucks lifted with big tires have issues keeping alignments, especially if its off-roaded any. They make some form of camber plates/alignment plates that lock the alignment in place and solve this issue. You may want to search one of the other major gm boards (not trying to get in trouble for promoting, sorry)
  3. dsfloyd

    dsfloyd Epic Member 5+ Years ROTM Winner Gold Member 1000 Posts

    with the extra weight up front you need to make sure and have some heavy duty shocks. some bilsteins maybe. was going to suggest some of the firestone bags/shocks for the front but they dont make them for the 1500. But if your shocks arent stiff enough with that extra weight you will definately wear out the tires even with things aligned right. I had a similar problem in my truck. the shocks that the people who installed my lift werent the right application shocks on and I was wearing my tires until I switched to some HD bilsteins.
    1 person likes this.
  4. MikeyBuck

    MikeyBuck New Member

    I'll look into some shocks.
    I have the trailmaster shocks as of now, but then agian, they might not be able to support the extra weight. I did notice that after I added the winch and bumper that the front was a little lower than before.

    A buddy and I where talking maybe if I turnd the keys up just a little that might help some. idk
  5. jwco5.3

    jwco5.3 Rockstar 100 Posts

    I would say both are worth a shot. Turning up the keys will help the torsion bars take on some of that extra load. Remember though, after turning the keys you will want another alignment haha. Gotta love our IFS..... :(
  6. silveradotrailblazer

    silveradotrailblazer Epic Member 5+ Years ROTM Winner 5000 Posts

    I have a Warn winch and brush guard on my '05 6" lifted Z-71 that has over 86,000 miles with no front end problems. Maybe try a differant front end shop. I got 55,000 miles out of my BFG M/Ts and have 31,000 miles on my BFG A/T's that have plenty of thread left so I don't think its the lift kit or the winch. If those are the orignal trailmaster shocks with over 30,000 miles on them than I would change them, but I don't think the shocks are the issue. Usually when shocks go bad the tire bounces and they wear cupped like.
  7. stephan

    stephan Rockstar 3 Years 5000 Posts

    Did you add the winch & bumper after your last alignment??

    Not sure from your explanation if these are the tires that were worn this way before the alignment. Are they, or did you put new tires on?
  8. MikeyBuck

    MikeyBuck New Member

    The truck was lifted at around 30000 miles. I had the front end rebuilt at around 88000 miles. At the same time we added the warn winch bumper and an 8K winch.
    I put a set of cooper mud tires on, had it aligned. Not to long after my tie rods where bad. Replaced with heavy duty tie rods, had new alignment.
    6 months later added new Toyo A/Ts and had a another alignment done.
    Every time I had a alignment done, everything was right where they said it needed to be. But I still get un even wear. Its always on the front tires and its always on the inside of the tire.
  9. 383man

    383man Epic Member 5+ Years 500 Posts ROTM Winner

    I had the exact opposite problem on my last truck, the outside of the tire would wear no matter what, usually was good for a while after an alignment but the first time i took it off roading it would come out of alignment and wear on the outside. got a better, more heavy duty lift kit on my new truck and its riding smooth, no uneven wear at all.
  10. stephan

    stephan Rockstar 3 Years 5000 Posts

    Ok that has to be too much negative camber or too much toe out. It could be too much of both, but these are easy to check if you have a carpenters level or even a torpedo level. You need a flat concrete garage floor. Make sure your wheels are pointed straight ahead & your tire pressure on all 4 is up to specs. Put your level on a verticle straight edge of the side of the front tire or wheel. If you have too much negative camber the tops of the tires will be pointed inward at the top, & the bubble will be outward of the center marks. Check the other tire/wheel. They should be very close to each other & should be almost level (verticle bubble) If the bubble is centered on both sides (or close to it) then the camber is NOT wearing your tires, it is toed out too much. If there is too much negative camber then it's possible that they have it as much to the positive side as your suspension will let it move due to the lift kit, & the alignment shop just can't adjust it any more toward center. If it is off, then you can either look at your adjustment cams & see if it's possible to adjust it more positive, or take it back to the alignment shop & ask them why you have so much negative camber that it's wearing your tires when they said "everything was adjusted where it needed to be"

    For checking the toe you just need a tape measure & a helper. Make some marks on the inside treads on both the front & rear of both tires about 16" inches off the ground (or half the diameter of your tires if there is no interference for running the tape level at that height.) This is the height the tape is going to be off the ground when you are measureing across & the tape has to be level for accuracy. No exhaust pipes in the way etc. Have your helper hold the tag end of the tape on the same exact spot on the tread every time you measure whether you're doing the front to front, or the back to back. You have to measure to the same spot everytime too. A "V" in the tread is always a good spot for refrence providing there is one within 1/4" above or below your marks & must be the same on both sides so your tape remains level for each measurement, both front & back. Your front measurement should always be less than the back by 1/8" to3/8" or whatever GM recommends for your truck. I've run mine with 1/8" & 3/8" toe in & it made no difference in tire wear but it won't waunder & follow every groove in the highway with the 3/8" toe in, like it might with the 1/8".
    If your camber was good, then you're going to find that your tires are toed out, & your rear measurement is smaller than the front measurement & you'll have to loosen your tie rods & adjust them untill you have it correct. Always move both tie rods the same amount so your steering stays centered. Write your measurements down every time so you're sure your math is correct. This may sound complicated at first, but it's a lot easier than it sounds if you have any mechanical aptitude at all.

Share This Page