GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER

2006 Chevy 1500 - Acceleration slip

Discussion in 'GM Powertrain' started by Slvr06Chevy, Jul 12, 2011.

  1. Slvr06Chevy

    Slvr06Chevy New Member

    Joined:
    Oct 20, 2009
    Messages:
    7
    Likes Received:
    0
    I have a 2006 Chevy 1500, 4X2 with 5.3L...103,000 miles.

    When starting from a stop there is a small slip in the transfer of power...no slip when starting from a slow roll. Same symptoms in reverse.

    Thoughts? Thanks in advance.

    JP

    ---------- Post added at 05:35 PM ---------- Previous post was at 04:47 PM ----------

    Update and more advice...with truck in nuetral the driveshaft will rotate 1/2 - 3/4" and makes a kncoking noise if rotated back and fourth. U-Joints?
    #1
  2. GM Customer Service

    GM Customer Service Member

    Joined:
    Jun 30, 2010
    Messages:
    634
    Likes Received:
    2
    Has this concern been resolved? Have you brought this to the attention of your local dealership? I can also look into this further for you with your VIN. Please feel free to contact me via private message as well. Thank you in advance.

    Tricia, GM Customer Service.
    #2
  3. TwelveGaugeSlug

    TwelveGaugeSlug New Member

    Joined:
    Jun 29, 2011
    Messages:
    16
    Likes Received:
    0
    Possibly U-joints. Cheap and relatively easy to fix! Mine were bad by 108k miles. Mine is a 4x4 so I replaced both joints.
    #3

Share This Page