2011 1500 5.3 v4 noise

Discussion in 'Ask GM Customer Service' started by chevy11, May 10, 2011.

  1. sstoner911

    sstoner911 Epic Member 5+ Years 1000 Posts

    :neutral:
    According to Steve these types of threads arent suppose to be in this forum..its a technical problem........
     
  2. hotrodking86

    hotrodking86 Rockstar 100 Posts

    Did GM ever find out what is wrong with your truck? I am just interested in this and wanted to follow up.
     
  3. aheuerman

    aheuerman New Member

    2011 Silverado 5.3L v4 rattling noise problem

    I also have a 2011 Silverado with the 5.3L. Every time it kicks down into v4 mode it creates a rattling noise that is especially apparent when driving slow between 15-25 mph. The noise started on my vehicle when it had around 6,000 miles, its currently around 11,000 miles. It sounded like something attached to the exhaust wasn't bolted up tightly and it was vibrating back and forth. When I took it in to the dealership they told me there is a pully system that changes the truck from v8 to v4 mode and visa versa to go back. They thought that it was something in the tensioners, belt, pully, bearings, they weren't quite sure so they replaced the entire system. When I got the truck back it seem like it was fixed at first but it came back a day or two later. After that I took my truck back to the dealership to let them take another look at it. They told me that the noise was normal and it wasn't a safety issue and that I needed to deal with it! (Putnam Chevrolet, Burlingame, CA - Jorge Dubuk)

    From there I called GM like it refers you to do in the manual. They told me that they wanted me to take it back to the dealership. So I did and was unable to recreate the noise the first time so they said bring it back when I could recreate the noise. I went to Yosemite that weekend and it was rattling the entire time, I was about ready to drive the thing off glaicer point and be rid of it. Took it back to the dealership after the trip and recreated the noise, they told me there was nothing they could do about it at that point and that they needed to do some research and I would have to come back later. I called GM back to keep them informed because it has been very obvious that the dealership has no desire to stay in touch with the GM assistant assigned to my case. So now they want me to come back to the dealership on June 5th so that they can compare it to another like truck to see if they make the same noise. Seriously!!! How is that going to fix my truck? Now I have to miss more work and waste more gas driving my vehicle to the dealership so that they can compare the noise of my truck to one they have at the dealerhip? It's getting ridculous, and I feel for you. I just wanted to let you and everyone else out there that other people are having the same problem.

    Having driven and ridden in trucks my whole life, and working in the construction industry since 18 and now working with one of the largest contractors in the world as an engineer I can tell you that these noises are not normal or acceptable for the industry standard. Working with a company who purchases only Ford and coming from a family who predominately drives Ford or Dodge pick-up trucks; depending on how GM and the dealership handle the remainder of my case they may have lost a customer for life. I am extremely disappointed in the way in the way this has been handled by the dealership thus far.
     
  4. squires

    squires New Member

    This just started on my 2010, after just having both banks of lifters changed to get rid of the gremlins that were smashing wrenches together on start up. That noise is gone, onto the next noise.
    It sounds to me like the timing chain is lose, as i have encountered that before with a 4.0L v6 in a 2002 ford ranger.
    My truck also does not idle smoothly anymore, you can feel it miss at idle however there are no codes. tack and oil pressure gauge are constantly moving at idle, with all accessories off including the AC. They said that is normal for that engine, funny i never had 1 issue with my 2007.5 with the AFM 5.3.
    Dealer just re positioned the heat shields and replaced an exhaust gasket. noise is still there, as is the burnt coolant smell since the lifters were done....truck has 21,000km's and so far not a happy camper with my $42,000 truck. Went back and the shop foreman and service manager were out, adviser is supposed to tell them i was back and have them call, been a couple hours and nothing yet.
     
  5. Coach24

    Coach24 Rockstar 3 Years 5000 Posts

    My 5.3 misses so bad at idle that it rocks the truck. But no codes so not an issue. According to GM and Chev dealer
     
  6. squires

    squires New Member

    Mine too, you can feel the truck shake, you can see the engine shake with the hood up, and you can watch the RPM dance and oil pressure fluctuate when it happens.
    Like you im told it is normal.
    I know mine didn't always do that, nor did my 07 (same body style) do it.
    However my girlfriends brother just bought a 2012 SLE sierra 5.3 and his does it too, with less than 500km's
     

Share This Page

Newest Gallery Photos