Newest Gallery Photos

  1. Chevy Truck Forum

    Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online

    Online since 2004, we're the #1 Chevy Truck & SUV user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free

    Registering is Free and Easy! Do it today and we'll see you on the forums soon!

4l60e shift issues

Discussion in 'GM Powertrain' started by kwwood1, Aug 12, 2007.

  1. kwwood1

    kwwood1 New Member

    My 93 4WD Suburban (4L60E) will not shift into low or OD except when cold and usually forcing it to shift by manually moving the shift lever. I checked the voltage on all the solenoids at the computer and they all appear OK except the 3 to 2 downshift. I also shorted the solenoid pins to ground and they all "click" except the 3 to 2 downshift. Would this keep the tranny from shifting into low or OD? I am trying to figure out if I have a tranny problem or a computer problem????
     
  2. Chevy1997

    Chevy1997 Member

    check the transmission atf and filter

    otherwise, i had a problem in cold whe i tried to put D from P. But in hot the gears fuction perfectly. I changed de transmission atf and filter.
     
  3. kwwood1

    kwwood1 New Member

    ATF and Filter

    The transmission is recently rebuilt and only has about 6K miles on it. Fluid is bright pink not burnt at all.
     
  4. grimreapersshadow

    grimreapersshadow Rockstar 100 Posts

    i had similar problem with mine would downshift and upshift when i was crusin around 45mph you might wanna change the shift solenids that cured my problems mine tested just a hair low when i check them out
     
  5. kwwood1

    kwwood1 New Member

    Well I finally found what was causing the shifting problem. The connector on top of the tranny could be rotated about 1/4" in the tightening direction when I rotated the connector it would shift correctly when I turned it back the tranny would go back into the "limp" mode. The truck has been OK for about 12000 miles now.
     

Share This Page