1. Chevy Truck Forum

    Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online

    Online since 2004, we're the #1 Chevy Truck & SUV user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free

    Registering is Free and Easy! Do it today and we'll see you on the forums soon!

4x4 not working

Discussion in 'Chevy Suburban Forum (GMC Yukon XL)' started by aloneandhappy, Dec 13, 2013.

  1. aloneandhappy

    aloneandhappy New Member

    hi guys I own a 1995 chevy suburban the problem that im having is the 4x4 is not working. I change the vac switch the one on the top of the transfer case and the thermo switch on the front axle. still it doesn't work. not even the light on the floor the one that light up when is in 4x4 mode. the suburban has 200xxx and the trans does not shift right.is a 4l60e. it goes in to 1 gear but you have to let go of the gas for it to shift to 3rd.on the highway it shift fine from 3rd to 4th plus over drive when you hit the gas. does any body have any idea what can be wrong with the 4x4???????????
     
  2. Pikey

    Pikey Moderator Staff Member 3 Years ROTM Winner 1000 Posts

    I would pull the actuator back out of the front axle. engage the 4x4 and see if the actuator is moving. we need to first figure out if the actuator is moving/getting a signal. Also check fuse #24 in the fuse box.
     
    Last edited: Dec 13, 2013
  3. RayVoy

    RayVoy Well-Known Member 2 Years 1000 Posts

    The light on the floor? Does that mean you have a floor mounted 4x4 shifter?
     
  4. aloneandhappy

    aloneandhappy New Member

    yes my shift is on the floor

    - - - Updated - - -

    fuse 24 is good I try to take out actuator tomorrow to see what happens . how can I test to see if there is power ???
     
  5. Guardrail

    Guardrail Member

    If the actuator is out of the axle and you engage the 4X4, the actuator should extend. If it doesn't, change it.
     
  6. Guardrail

    Guardrail Member

    My 96 did the same thing. I changed the actuator and it lights up and works fine now.
     
  7. aloneandhappy

    aloneandhappy New Member

    is new actuator and the vac switch on top of the transfer case
     

Share This Page