5.3 motor tick

Discussion in 'GM Powertrain' started by Vinniety, Jun 1, 2010.

  1. Vinniety

    Vinniety New Member

    I have browsed and asked around on other truck forums why the 5.3 motors that i have in my truck make this ticking noise every once and a while. Its like being low on oil noise or others say a tap noise. I change oil every three thousand miles and use mobile one synthetic.

    Is it true what others say that this is a normal sound on these motors. Lifter tap?

    Does anyone else experience this?
     
  2. ippielb

    ippielb Epic Member 5+ Years ROTM Winner 1000 Posts

    I had a problem similar to that. My problem was my catalytic converter. You could have a loose lifter, which is common, but i would try seafoam just before your next oil change. It could be gunk.
     
  3. Vinniety

    Vinniety New Member

    I have done seaform a few times and no luck. Its random nothing really major the truck runs great.

    Thanks
     
  4. trapstud

    trapstud Epic Member 5+ Years 1000 Posts

    It is the way these engine were made. They are aluminum block and they expand after heated up to normal operating temp. That is when the ticking goes away I am guessing. If you don't like the noise at start-up try using a synthetic oil, sometimes it will help.
     
  5. Vinniety

    Vinniety New Member

    Thanks Trap. Yes i heard the same thing nothing for me to worry about. I already use Mobile 1 synthetic.

    Thanks :great:
     
  6. trapstud

    trapstud Epic Member 5+ Years 1000 Posts

    Your welcome.
     
  7. Red

    Red New Member

Share This Page

Newest Gallery Photos