1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

98 Tahoe wont start

Discussion in 'Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)' started by briansw6, May 11, 2013.

  1. briansw6

    briansw6 New Member

    It has been a bit of an issue since I got it but but now its been a week and it wont start. I replaced the fuel filter a couple days ago. Today I checked the fuel pressure, when the pump is on it shoots to 60 but as soon as the fuel pump stops running the pressure drops fast. I pulled out one if the plugs and they aren't wet. There is obviously a problem with the fuel system somewhere but I'm at a loss at this point. Any suggestions?
  2. MrShorty

    MrShorty Moderator Staff Member 1000 Posts

    The pressure drops off after the pump shuts off. When you try starting the engine, the pump should start running and the pressure should come back up. Does it? There's a test lead (red, IIRC) coming off of power distribution that you can apply 12V power to and bypass the relay so the pump runs continuously. Does the pressure stay high and the engine run then?

    I might also put a scanner on it and see if there are any codes showing that would give any clues.

Share This Page