1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Autotrac 4wd - won't come out of 4lo

Discussion in 'GM Powertrain' started by jchambers849, Jan 11, 2009.

  1. jchambers849

    jchambers849 New Member

    My 1999 Chevy Silverado Z71 with the electronic 4wd Autotrac won't come out of 4 wheel lo. Before you ask, I know the routine... 2mph or stopped in neutral. I do need it occasionally to pull a trailer out of a snowbank, haul a buddy out of a ditch, or get out of a dicey situation where the pickup is buried up to the floorboards in mud.

    Last time it was stuck in 4lo, it came out by kicking the transfer case really hard a few times, but maybe that was just a coincidence. The time before that it happened, I was pulling a boat off a steep ramp. I finally got it to come out by going in forward, reverse, letting it roll in neutral, etc, all while hitting either the 4hi, 2hi, or 4auto buttons. It finally just came out.

    The lights on the control panel blink when I press 2hi or 4hi or 4auto but always go back to 4lo until it finally comes out. Anyone having this problem. What's wrong with it? I replaced the fluid this summer but that didn't help. Thanks
  2. jchambers849

    jchambers849 New Member

    anyone got any ideas?
  3. MrShorty

    MrShorty Moderator Staff Member 1000 Posts

    Gut feel is it is just a little bound up. Under what conditions did you have it in 4L? If there was enough traction, the wheels don't slip very easy, and the drivetrain can bind up. As this has happened more than once, do you happen to have different size tires (or even same "size" but different manufacturer or significantly different wear level)? I might try lifting all four wheels off the ground and try shifting it to see if that will release enough tension to allow it to shift.
  4. jchambers849

    jchambers849 New Member

    Had it in 4lo to pull a large boat out of the water on a steep ramp... with my tires mired in the mud on the shore. Hi didn't work, low worked fine. Tried to shift out of 4lo at the top of the ramp... hardpacked dirt. Another time, my truck got plowed in and I was too lazy to shovel it out (snowblower wasn't running). It was about 14" of powder and a large snowbank to plow through... 4hi wouldn't do it, 4lo eventually did... I will get the truck off the ground this weekend and see what I can figure out.

    I do have the correct tires... and they all have the same wear. They're 10plys but everyone runs those around here with no troubles. A few of my friends of chevy's with the electronic transfer case and they have a similar problem too. It's kind of frustrating. My other vehicles never had this problem.

Share This Page