Bluetooth Connectivity

Discussion in 'Chevy Suburban Forum (GMC Yukon XL)' started by murreywalker, Apr 16, 2013.

  1. murreywalker

    murreywalker New Member

    I drive a 2013 2500 with the Nav/Bluetooth capability.

    The bluetooth connection is really bad.

    I've had other vehicles with bluetooth (MB) and while they weren't perfect, the connection was much better than the new Suburban.

    The MB was three years older, and I thought the Suburban would have much better connectivity. Of course OnStar would like to sell me service after the trial expires, but I've found that if you live in the country like I do, OnStar is pretty much not that big of a deal.

    Anyone have any experience with this issue?

    TIA
     
  2. RayVoy

    RayVoy Well-Known Member 2 Years 1000 Posts

    My '09 would have the same components as your '13, and Bluetooth works great.

    How does the cell phone work without being Bluetoothed to the truck?

    I suspect, if your are experiencing spotty reception with Onstar, you will have even poorer reception with your cell phone.

    Try placing the cell phone higher in the vehicle, so there is less metal shielding the phone (and the phones antenna).
     
  3. murreywalker

    murreywalker New Member

    My wife and I both have Apple iPhone 4s. When making a call, the user is given options, one of which includes using the iPhone directly. That works well. It is the hands free bluetooth connection that's bad.

    Haven't even tried to call through OnStar.

    Like anything new, the learning curve is always there. ;-)

     
  4. RayVoy

    RayVoy Well-Known Member 2 Years 1000 Posts

    Hmm, ok, then it's not a reception problem.

    Can you provide more detail on what is not working as expected? For example, the BT not linking, or is the connection noisy, or only some functions are working, etc.

    Did you buy the '13 new? If you did, some Onstar phone minutes should have been included, if you have some minutes, try an Onstar call to compare.
     
  5. tbplus10

    tbplus10 Epic Member Staff Member 5+ Years 5000 Posts Platinum Contributor

    Last fall we had another member post a problem similar to this after going though a few new I phone four s he discovered his wifes I phone three worked perfect on the system. Ive heard a few others complain of this problem wit I phone four s too.
     
  6. murreywalker

    murreywalker New Member

    Yes, I took delivery on it less than two weeks ago.

    I'm out of town starting today for a week and a half, but upon return I will try the Onstar route. Although, when I first enrolled with Onstar, the agent's voice on the other end was very clear, and that leads me to believe the same will be true when I use the dialing feature with Onstar.

    And having read tbplus 10's post, it seems that others have had the same issue. And to compound things, my first call to Chevy's hotline connected me to the Phillipines, and a young lady reading from a prepared script!!! ;-) :-(

    Isn't technology wonderful?

     

Share This Page

Newest Gallery Photos