Bluetooth Help/ Phone Paired but will not function

Discussion in 'Audio, Video & Gadget Tech' started by gamc, Dec 26, 2012.

  1. gamc

    gamc New Member

    I have a company issued Blackberry Bold 9650 and a 2011 Silverado with OS the phone settings are correct per my IT folks and the truck appears to successfully pair with the phone ,BUT it will not function. I have heard there are some soft ware upgrades that can be pushed through OnStar
    Can anybody offer some a solution here as I often have to do con calls while driving
    Many thanks GAMC
     
  2. RayVoy

    RayVoy Well-Known Member 2 Years 1000 Posts

    It's the Blackberry. I had problems with my Storm and with the current Torch.
    Let me check my phone and I'll update this post.

    Sorry, having trouble find time to look, but here are a couple:

    When your paired with the truck, "General Motors" should show in the paired list.
    Select it and go to "Device Properties"
    set trusted at "Yes",
    I have selected "Encrypton", but it will work without, but phone properties must match.
    "Echo Control" is "Automatic"

    I'll see if I can get back with the other
     
    Last edited: Dec 26, 2012
  3. gamc

    gamc New Member

    My BB is recognizing the truck as "your vehicle" rather than General Motors
     
  4. RayVoy

    RayVoy Well-Known Member 2 Years 1000 Posts

    Haha, ok, I just checked your owner's manual. I guess the "General Motors" was in the '09 trucks, your manual said to look for "Your Vehicle"
     

Share This Page

Newest Gallery Photos