Member Feedback Can't Post New Blogs...

Discussion in 'Announcements & Feedback' started by Conlan Rose, Feb 8, 2013.

Newest Photos

  1. Conlan Rose

    Conlan Rose Super Moderator 1000 Posts 100 Posts

    Is any one else having trouble posting new blogs because I can't find a button to create one any more. Is this part of the site updates or just a glitch?
  2. Crawdaddy

    Crawdaddy Moderator Staff Member Platinum Contributor 1000 Posts 100 Posts

    The blogs were shut down due to not being used and there being no good software to control the spam in the blogs. It was much more hassle to keep it spam-free than there was genuine content.
  3. Conlan Rose

    Conlan Rose Super Moderator 1000 Posts 100 Posts

    That stinks. I felt blogs were a good way of just putting ideas out there that you really didn't care if others saw.
  4. Drake_korthos

    Drake_korthos New Member 100 Posts

    Aww Crap. Was lookin for that as well! Hmmmm, would it be possible for users only to have a place to list upgrades/issues to their rides on the Garage side? I know a few people who are interested in documenting the rebuild of their trucks (and posting longevity issues with add ons). Only thing left would be a running Thread for each user, but that sounds like it'd take up quite a bit of space! I'll have to research some ore info to see what alternate solutions there may be (wife's an IT specialist after all!).
  5. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    It was getting to the point where spammers we able to hit us with like 500 spam blog posts in the overnight hours. Took like 90 minutes to do the clean up and it was happening all the time. Not any fun.

Share This Page