GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER

clunk when i accelerate

Discussion in 'General Chevy & GM Tech Questions' started by rick88122, Dec 4, 2009.

  1. rick88122

    rick88122 New Member

    Joined:
    Nov 20, 2009
    Messages:
    6
    Likes Received:
    0
    09 silverado ltz 1800 miles. makes a clunking sound when i start from dead stop. Almost feels like a broken motor mount only its in the rear. like something is lifting up. weird.
    #1
  2. dsfloyd

    dsfloyd New Member

    Joined:
    May 4, 2009
    Messages:
    2,382
    Likes Received:
    6
    shouldnt be at this mileage but check ujoints, or since it is under warranty have them look at it.
    #2
  3. lube70

    lube70 New Member

    Joined:
    Jan 4, 2009
    Messages:
    48
    Likes Received:
    1
    common

    The slip yoke on the driveshaft is what is making the noise...nothing wrong...You wan eliminate it by bringing it to chevy and telling them to do the TSB on the driveshaft noise.

    Then no more noise!!!

    Don
    #3
  4. rick88122

    rick88122 New Member

    Joined:
    Nov 20, 2009
    Messages:
    6
    Likes Received:
    0
    they had to loosen and retorque all leaf spring mounting bolts. noise all gone . tried slip yoke didnt work
    #4
  5. jaridd

    jaridd New Member

    Joined:
    Sep 1, 2009
    Messages:
    14
    Likes Received:
    0
    do you know what the bolts on the leaf springs are supposed to be torqued to?
    #5
  6. Big6ft6

    Big6ft6 New Member

    Joined:
    Jul 23, 2007
    Messages:
    211
    Likes Received:
    0
    look closely at your leaf spring pack, they can crack and cause clunking, but when sitting in the driveway crack can be hard to see. Seems unlikely on such a new truck, but along with other good suggestions thought it'd be worth looking.
    #6
  7. Project Reaper

    Project Reaper New Member

    Joined:
    Mar 6, 2009
    Messages:
    229
    Likes Received:
    0
    ya i have a 97 z71 4x4 and i have all kinds of clunking noises lol. i really wish it was warm enough and more light in the day to check everything out...
    #7
  8. 2010SSRS

    2010SSRS New Member

    Joined:
    Dec 5, 2009
    Messages:
    14
    Likes Received:
    0
    mine did this too..........they had to replace the output shaft.
    #8

Share This Page