Engine wont start ??STARTER??

Discussion in 'GM Powertrain' started by paradice01, Jul 2, 2007.

  1. paradice01

    paradice01 New Member

    Hey guys, Im having trouble with my 1999 Chevy Tahoe. Its got a 5.7L Vortec engine in it. So basically, the trucks been sitting for about a year and a half. Been workin on it a bit recently, getting ready to start it yesterday.

    It wont start, when you turn the key to crank, you hear a click as if a faulty starter or solenoid. So we took the starter out of the truck, hooked it up to a battery, bypassing the solenoid, and it works perfectly fine. No weird noices or stickly solenoid.

    We go & put it back in the truck, same issue again. So we tried to bypass it while it was on the truck, and it will struggle to turn the engine over as if the battery was dead, it would only turn the eninge like for 1 second, and then pop one of my ignition fuses.

    Anybody got any clue whats the matter with my truck? Is the starter bad? Or do you think its a wiring issue, mind you since its been sitting, nothing has been touched on the truck, and as for voltage, its a brand new battery we put in it last week.
     
  2. tbplus10

    tbplus10 Epic Member Staff Member 5+ Years 5000 Posts Platinum Contributor

    Have you turned the engine over by hand?
    Pull the plugs and seeing if the engine will turn it. This may not be a starter issue if the trucks been setting so long.
    Check all the connections for corrosion. Not only at the connectors but the wires themselves.
    Use a multimeter to see what kind of power your getting to the starter.
     
  3. Davandy

    Davandy Moderator 5+ Years ROTM Winner 1000 Posts

    It's possible that the main power cable is corroded if you see a white powder under the isolation replace the entire cable :neutral:
     
  4. paradice01

    paradice01 New Member

    Thanks for the help guys, but it was the fuse between my 2 batteries. I dont think alot of tahoe come with that dual battery option. But I bypassed the fuse and she fired right up. Got a new fuse today, all is working well now, thanks for the help tho.
     

Share This Page

Newest Gallery Photos