front end hums and shakes sometimes?????

Discussion in 'Lifted & Offroad Suspension' started by judsteele, Nov 22, 2010.

  1. judsteele

    judsteele Member

    hi... i have a problem my 02 chevy silverado 1500, front end sometimes hums and shakes when the brakes are applied,even when there not applied, but not all the time. i thought bad rotors?? but wouldnt that be all the time??who knows??? i have another ? i was driving down the road the other day about 55 60 mph and the truck just bucked if you will, thats the best way to tell it, the drive line really just jumped like slipping out of gear but thats not the problem. i think it may have something to do with a bad intake maniflod gasket due to dexcool:no:.... since then has been changed, oh btw im talking about the v6 engine:grrrrrr:
     
  2. murdog94

    murdog94 Epic Member 5+ Years 5000 Posts

    The bucking and the humming could be a bad front differential, and it may not be disengaging and that wore it out and it was locking up, either that or else you have a failed wheel bearing.

    Also do you have a Check engine light on? if so you will want to get those codes checked and go from there. But you will really want to get the front end checked out ASAP to find the humming problem since the humming and bucking could be related.
     
  3. judsteele

    judsteele Member

    ya my check engine is on but its code p0440 which is a leak or something like that just came on the other day, but back to the huming a wheel bearing is probley the problem even though they were replaced 2yrs ago! but the bucking has happend before in cold temps i really think its the bad intake gasket sucking in air threw the intake, does this sound right??? would that happen?? i flushed all deathcool out, and it was noted to be leaking around the intake manifold so i put in some peak stop leak a year ago, i know really dumb, and to ad to it!!! i already bought the felpro perma dryplus gasket kit #ms98002 t... i guess ive asked for it. waiting to long to fix. i guess ill pay one way or another. i just hope im not to late..
     
  4. murdog94

    murdog94 Epic Member 5+ Years 5000 Posts

    Well the bucking i would have to see/feel to be sure but it is possible, one thing is you would have a Random Cyl Misfire code stored. When was the last time that you changed the cap and rotor basically a full tune up since the Vortec Motors can go thry a distributor cap in a year from the moisture. Just another place to look as well.
     
  5. judsteele

    judsteele Member

    ya know your probly right i have never changed my cap or rotor!!!and i have had that code come up before but i cleared it and it has not come back on since.ya know ive been really busy with everything ive bet i have not even put 4000 miles on the truck!!! i only use it for truck stuff hauling and so on..... its not my daily driver, but back to the intake maniflod, that should be fixed asap... but now its pretty cold up here in upstate ny,one of my local garages said 250 to do it i guess thats a good deal since another place said 700 hundered to do it!!!! thanks again for your quick reply
     

Share This Page

Newest Gallery Photos