1. Chevy Truck Forum

    Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online

    Online since 2004, we're the #1 Chevy Truck & SUV user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free

    Registering is Free and Easy! Do it today and we'll see you on the forums soon!

HELP! Tranny won't shift out of 2nd

Discussion in 'GM Powertrain' started by Crazeetxn, Aug 25, 2010.

  1. Crazeetxn

    Crazeetxn Rockstar

    Morning all -

    Going to work, noticed my tranny wouldn't come out of 2nd. When it tried to go between 2nd and 3rd it just spun (reved). Stopped, added some fluid, and tried again. Released cable from carb to see if it would cycle and same thing. Going to change fluid and filter and look at valve right now....

    Any other suggestions? It's a 700R4 with about 40K on it. Changed fluid and filter about 12 months ago (13K).

    Thanks
     
  2. hammer time

    hammer time New Member

    My 92 did the same thing, I let it sit overnight & worked fine for a while, i ended up rebuilding the tranny. My O/D finally went out & the tranny shop said it is very common on the 700R4, it is his most rebuilt transmission. Most people get around 80,000 before having problems. He said the banding gets stuck in the valve bodies & that is why it will not shift.
     
  3. Crazeetxn

    Crazeetxn Rockstar

    When I changed the oil and filter, it didn't have the color or smell I was used to. Plus it had a little more metal dust in there too. Pretty sure it's messed up something good inside. Guy came out and took it back to his shop. Said he'd have it ready tomorrow or Friday. Wish I was able to rebuild myself, but I reckon I'll leave it up to the ones that do it everyday...plus he'll throw in a warranty :)
     
  4. Z71_guy

    Z71_guy Epic Member 5+ Years 1000 Posts

    same thing just happened to my 85 k5 with the 700R4, very common problem the 3-4 clutch pack burned out
     

Share This Page